Jump to content
IGNORED

Strap-on troubles


Recommended Posts

hi there. i'm new to the WW mod, so please excuse me if this has been answered a lot before

(i did look around and couldn't seem to find anything that matched the problem i'm having)

but when my lesbian couple has sex, even if i have the gender preference to allow females to play both roles,

the strap on never appears. i can't set it as an outfit and enable it that way because it doesn't give me that option.

their bottoms are always off. i do have a strap on downloaded but i don't understand why it's not working.

are there only specific animations that could be used with a strap on or... ?

 

unknown.png

Link to comment
Spoiler
15 hours ago, krissyloouu said:

hi there. i'm new to the WW mod, so please excuse me if this has been answered a lot before

(i did look around and couldn't seem to find anything that matched the problem i'm having)

but when my lesbian couple has sex, even if i have the gender preference to allow females to play both roles,

the strap on never appears. i can't set it as an outfit and enable it that way because it doesn't give me that option.

their bottoms are always off. i do have a strap on downloaded but i don't understand why it's not working.

are there only specific animations that could be used with a strap on or... ?

 

unknown.png

 

 

 

It should be working by default, there are several. The ones I have are by Azmodan, Noir and Dark Sims and Simdulgence. You can have mutliple for variety. I was having an issue a While back with Azomdan's and I came to find out I did not have the newest version and everything was fixed. You just might have the newest version already but to cover all bases make sure you have the latest version of your strapon installed.

Link to comment
4 hours ago, TheAfr0Samurai said:
  Reveal hidden contents

 

 

 

It should be working by default, there are several. The ones I have are by Azmodan, Noir and Dark Sims and Simdulgence. You can have mutliple for variety. I was having an issue a While back with Azomdan's and I came to find out I did not have the newest version and everything was fixed. You just might have the newest version already but to cover all bases make sure you have the latest version of your strapon installed.

Thanks for the tip! I deleted the old strapons and went to get the updated and it worked! thank you so much.~ i've been trying to figure it out for daaaaaaaaaays.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...