Jump to content

Crashing in the "Falkreath Triangle"


leddis3

Recommended Posts

I've come across an odd problem, illustrated here:

 

trianglei.jpg

 

Walking or fast travelling into any part of the world that's inside the red triangle south of Half-Moon Mill results in a CTD, no exceptions.

Walking around it is fine, I can look at anything beyond the "border" but stepping into it crashes me.

I've tried disabling all mods and my meshes, textures, etc. folders with the same result. I guess my save is corrupt, but it's a bit of a specific crash isn't it?

 

I've noticed some other people have had crashes in the exact same area so I have to wonder what is it about this spot? And has anyone here encountered this?

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use