Jump to content
IGNORED

Armbinder


Recommended Posts

Hello @ll! :classic_smile:

 

could someone please be so kind and tell me what the problem could be?
I have already tried the mod armbinder fix, the armbinder remains normal, but when I am freed from it, my arms stay in this position!
:classic_blink::classic_dry:

Fnis and everything checked of course..

 

 

DSC_0002.JPG

 

 

Ps: otherwise always worked for me, suddenly this error comes with the hands of the arm binder! :classic_sad:

 

 

 

 

Link to comment

I think it is to do with some script. Not animation anyway. I used to have some similar issues where certain animations wouldn't trigger when using Zaz animation framework.

 

The fix was to only install sexlab, without Zaz or DD, then when that is fully working registered you install Zaz framework, wait for it to register, then, again close Skyrim and install DD.

 

I wasn't using DD though as I have never liked to use it. You may as well try that, it's simple, though you will obviously need to de activate Zaz dependencies

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...