Jump to content
IGNORED

Animation Blacklisted / [-1] error FIXED


Recommended Posts

Hi everybodies!

I just wanted to put this here for posterity in case anyone else has this issue like I did. If you don't care about my journey, feel free to skip down to [SOLUTION] :3

Also I wanted to mention real quick that I decided to make my own post here so it seems like all the threads that are asking about this problem have long been locked to further comments, meaning I couldn't offer my solution there.



[STORY]

I'm pretty new to modding and was excited to try out new sexy scenarios on the PC with a cute catgirl. So I downloaded a few catgirl races like Yami Neko RaceNeko Race, and the one I ended up sticking with, the Beast Nymph from Nymph Girls of Skyrim. [Which I HIGHLY recommend] 

I then downloaded some naughty mods from Loverslab like Sexlab, Radiant Prostitution, and Matchmaker. I used then used FNIS and LOOT to get everything organized and up to code!

Once in the game I made a Beast Nymph, cast the matchmaker spell to test out the sex animations, but was disappointed as every cast ended in "Your spell fizzles and fails to affect the target." 

I then went looking for key bindings and found you can hold [N] to masturbate. So I held [N] which resulted in a message saying something along the lines of [-1] Animation not found

Frustrated I went to the Riverwood Tavern and picked up a job as a prostitute, found a client and led him to an empty room to properly test the animation but got a new error "You have blacklisted consensual oral/anal/vaginal animations" What is going on???



[SOLUTION]

After four days of troubleshooting I discovered the sex seemed to work fine on vanilla races like Nords and Imperials but would not trigger for any custom races like Nymphs or Nekos. And even then the animations were inconsistent in execution and seemed oddly clunky in activation. None of the keybindings worked either so I couldn't even go into free-camera during sex scenes. Even more strangely it seemed very few people were discussing this issue and no one seemed to have a solution. Until now! :3

It turns out I somehow managed to download an slimmed down version of Sexlab without realizing it named Sexlab Light SE 0.1.1. All that was needed was to remove this version of Sexlab, download SexLab Framework SE 1.63 and suddenly everything from matchmaker to Radiant Prostitution worked perfectly with my Beast Nymph cutie! 

Oh, and if your from the distant future far away from December 2019 make sure that there isn't a newer version of SexLab Framework SE than 1.63 before clicking on my link and downloading. Following outdated links is how I got into this mess in the first place <:

I hope this helps! :3

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...