Jump to content
IGNORED

animations not working


Recommended Posts

i dont know if i should post this here but i installed some mods like sexlab and stuff and fnis and ran it installing the pack i got with no warnings i load the game and walk up to someone and talk to then asking for sex and when it happens the npcs get undressed and they just stand there the noises play but no animation after its done there is no crash just goes back to normal what am i doing wrong i did everything i could do

Link to comment
2 hours ago, ShadowFox141 said:

i dont know if i should post this here but i installed some mods like sexlab and stuff and fnis and ran it installing the pack i got with no warnings i load the game and walk up to someone and talk to then asking for sex and when it happens the npcs get undressed and they just stand there the noises play but no animation after its done there is no crash just goes back to normal what am i doing wrong i did everything i could do

Quote

 

Animation Troubleshooting:

 

2. run/rerun the GenerateFNISforUsers.exe, if you don't the animations wont work/run.
C:\Games\Steam\SteamApps\Common\Skyrim\Data\tools\GenerateFNIS_for_Users\GenerateFNISforUsers.exe
or
C:\Program Files (x86)\Steam\SteamApps\Common\Skyrim\Data\tools\GenerateFNIS_for_Users\GenerateFNISforUsers.exe
WARNING: Windows (Vista/7/8/10) Security may interfere with updating/overwriting the FNIS behavior files.
you may not even get a error message telling you that this has happened.
make sure FNIS and your mod manager (if your using one) are running with administrator privileges.
NOTE: try deleting "Data\meshes\actors\character\behaviors\0_master.hkx" and re-running FNIS again, that sometimes helps.

 

4. in game you need to go inside SexLab's Mod Control Menu (MCM) and click on "install" first before you can use SexLab.

 

5. make sure you have "Allow Creature Animation" checked in SexLab's MCM settings.

 

6. turn off "Match Creature Gender" in sexlab's MCM settings, if this setting is enabled some animations won't play.

 

7. did you forget to install the FNIS Creature Pack? install it and rerun the GenerateFNISforUsers.exe, then do steps 5 & 8
NOTE: if you do have the Creature Pack but some creatures are just playing idle animations during sex try clicking on "De-Install Creatures" in FNIS, after it's done running click on "Update FNIS Behavior"
(doing this will delete all the creature behavior files generated by FNIS and remake new ones...that is assuming you DO have the FNIS Creature Pack installed)

 

8. you may need to reload the animations, go to the Animation Loader's MCM and then:
8.1. click on the "Disable All" button.
8.2. click on "Rebuild Animation Registry", then Wait for the message to pop up*.
8.3. click on "Reload JSON".
8.4. click on "Enable All".
8.5. click on "Count Animations" and make sure nothing is over 500, turn off some animations if they are.
8.6. click on "Register Animations", then Wait for the message to pop up*.
*if you like you can press "~" on your keyboard to open the console so you can watch it Register everything, just make sure you close it before you try to click on anything.

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...