Jump to content
IGNORED

Is there a way to make Devious Devices gags make followers gag talk?


Recommended Posts

So I've got some followers who WILL NOT STFU. I've got some ball gags . . .I stuck them in their mouths thinking I was pretty clever and it looked good. They just talk right around them and I can't find any setting in the MCM menus for Devious Devices, Cursed Loot etc to make gags force followers to gag talk when they try to speak

 

I found this

 

 

 

Which seems PERFECT but I don't see a SSE version =/

 

 

 

In case anyone finds this thread via google, a helpful user converted it for me! Credit and link below!

6 hours ago, cinemagic said:
Link to comment
  • 1 year later...

I was all ready to excitedly thank you for having the foresight to anticipate people googling the same problem—and still, big thanks for thinking to do so—but then I talked to my follower first, and it (SSE version) has failed to shut her up.  I've tried removing and replacing the gag and running the debugger included in the MCM, but no dice.  Did you have to do anything special to get it working?

 

EDIT: Bizarrely, after thirty minutes of trying everything I could think of, which was mostly just every conceivable interpretation of "turning it off and on again," it turned out that dying fixed it—I haven't the faintest clue why.  Anyway, excellent find!  Thanks again for sharing!

Edited by SleinJinn
Link to comment
  • 6 months later...
On 10/6/2021 at 2:55 PM, Antiope_Apollonia said:

I was all ready to excitedly thank you for having the foresight to anticipate people googling the same problem—and still, big thanks for thinking to do so—but then I talked to my follower first, and it (SSE version) has failed to shut her up.  I've tried removing and replacing the gag and running the debugger included in the MCM, but no dice.  Did you have to do anything special to get it working?

 

EDIT: Bizarrely, after thirty minutes of trying everything I could think of, which was mostly just every conceivable interpretation of "turning it off and on again," it turned out that dying fixed it—I haven't the faintest clue why.  Anyway, excellent find!  Thanks again for sharing!

Same Issue here, hard saving and then simply reloading fixed it. Thank you for that idea.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...