Jump to content
IGNORED

What the hell? The game was working fine, and now it's crashing all the time even though I changed nothing


Recommended Posts

A few days ago, I finally mustered up the courage to go back to online mode and get the latest patch, which of course means going back and getting the updated versions of various mods as well. There were a lot of growing pains, but I eventually got it in good working order, and I've been playing it pretty avidly since then with no problems. Today, I played for at least a good six hours, with no issues whatsoever. When I closed it down after that, I didn't change anything. No new mods or CC, no changes of any kind. So then I fire it up tonight just to check on a little something (of course this would happen right before I was going to bed), and it freezes up like one minute in. I load it up again, the household doesn't even load. Round and round we go, with a mixture of freezes, crashes, and not loading at all. It's like the game I had in good working order was suddenly replaced with an early alpha build, but maybe even worse than that, because in all the subsequent attempts, I've never gotten it to work for more than two minutes at a time (and usually not even that long). I just don't understand how the game's performance can change that drastically when I changed absolutely nothing. Is there any way to test whether something else is going on with my computer?

Link to comment

I tried it again after turning the graphics settings to low, and it crashed again, but this time it gave an error message. "Breakpoint A breakpoint has been reached." I must say, I'm glad it wasn't as simple as my graphics card crapping out, because I just bought this computer a year ago (almost exactly a year, on Black Friday 2018).

 

(Incidentally, I tried to upload an image of the error popup, and it failed to upload, just as my attempt to attach the LastCrash.txt failed last night. Is there any possibility that could be related, somehow?)

Link to comment

Okay, it looks like I just needed to free up some space on my SSD. I don't know why it suddenly started having problems when I didn't add anything to it last night, but I uninstalled some stuff and now everything seems to be working fine.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...