Jump to content
IGNORED

ww isnt working


Recommended Posts

it says that i have a fatal error 

more than one installation of ww has been detected

only one copy of ww can exist in mods folder and i only have one cope of ww idk why it says that

i tried to remove ww and install it again nth happend 

removed all ww setting everthing even the animations and still the same error apear please help

www.jpg

Link to comment

Make sure your game is up to date, if it is, repair it via origin. Delet the "localthumbcache" file and WW files too. Launch the game in fresh start and leave it without saving, reinstall WW.

After all of that if it doesn't work, keep in mind that if you don't give us a LE file, it's almost impossible to say where the issue is.

Link to comment

I have had that one before.  WW was installed in its folder.  Problem was, that some people leave a WW tuning package in their CC.  If there are two tuning files, you will get that error.

 

I did a search for whims in my mods folder, and bingo there was two of them.

 

 

Link to comment
  • 1 year later...
On 11/21/2019 at 2:11 PM, Gondo31 said:

I have had that one before.  WW was installed in its folder.  Problem was, that some people leave a WW tuning package in their CC.  If there are two tuning files, you will get that error.

 

I did a search for whims in my mods folder, and bingo there was two of them.

 

 

how do I fix it ?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...