Jump to content

Unpacking Morrowind BSA


Nepro

Recommended Posts

I used just about every tool there is to open the Morrowind bsa and only BSA browser worked. But I can't goddammit unpack that BSA. It loads all files fine, but when I direct to the folder and hit the button unpack it just doesn't work, doesn't do anything. Please help.

Link to comment

The only problem is that I don't own Fallout. This program is asking for Fallout directory, or exe.

///

Okay running the bsa itslef that little software did the trick, didn't have to detect any exe. It's unpacking! 62% :)

 

THanks Greaga. :)

Link to comment

BSA commander has always worked for me.

 

I found a couple bsa files that it didn't work on, which is what lead me to try using FOMM-FNV (at someone's suggestion). It actually is pretty slick and very easy to use. To make it even easier just associate all bsa files with FOMM-FNV and then all you have to do is double click on a bsa file and it automatically opens up the bsa tool and you can extract 1 file or all of them (or anything in between).

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use