Jump to content
IGNORED

FourPlay animations utterly misaligned


Recommended Posts

Hey, so I know these are old mods, but they're amazing mods that I really want to get working.

 

Basically, I until recently tried running FourPlay and all of it's expansions, and when animations begun the characters were misaligned by a massive amount, so much that even the buttons to change alignment could not align them properly. It doesn't always happen but id say its at least 90% of the time. I have F4SE working and everything it says it requires (I think) but still having this problem, any advice? Thanks.

Link to comment
3 hours ago, DeadKennedy42 said:

Hey, so I know these are old mods, but they're amazing mods that I really want to get working.

 

Basically, I until recently tried running FourPlay and all of it's expansions, and when animations begun the characters were misaligned by a massive amount, so much that even the buttons to change alignment could not align them properly. It doesn't always happen but id say its at least 90% of the time. I have F4SE working and everything it says it requires (I think) but still having this problem, any advice? Thanks.

You need to run Crazy's animations and Leitos vers.1.4 ,not 2.0 which is AAF only............Have not used 4-Play in 10 months, but I often would change to the next animation and that would straighten them out......if they were not aligned..Sometimes switching the characters would do that, also, then change back to usual when sorted..

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...