Jump to content
IGNORED

Technical Issues installing Sexout


Recommended Posts

I recently tried installing Sexout mods onto my steam copies of FO3 GOTY and NV. FO3 refuses to start and I can't seem to attack in NV and die to the radroaches in the vault. I am using Tale of Two Wastelands, FYI. Admittedly I didn't download every file from the links here and on Nexus. I mostly downloaded the most recent zip files. I am going to include screencaps of my game directory files from Steam. If anyone can help me please let me know below. I believe I have all the basic framework requirements installed. Thanks in advance.

 

FO3 Mods1.JPG

FO3 Mods2.JPG

NV Mods1.JPG

NV Mods2.JPG

NV Mods3.JPG

NV Mods4.JPG

NV Mods5.JPG

Link to comment

NVSE goes on the game folder and it's ok, but mods go under \Data, so basically it's like if you didn't install them.

I'd suggest to follow some guide for the basics of modding and do small steps. For example, start with a proper installation of TTW, play it without mods and see if everything works properly, then move on the next step.

Link to comment

I tried installing TTW again without any other mods. I have the same problem. None of the buttons seem to work I can't open the playpen. Or use the special book. I can pick up objects but that it. I dont know if it works and im just a dolt when it comes to the game; or if something is fucked up. The installer exe hangs up at the start and says it has a decoder error. I tried just copy pasting my back ups in the data folder. 

Link to comment
38 minutes ago, CouriertoSlave69 said:

I tried installing TTW again without any other mods. I have the same problem. None of the buttons seem to work I can't open the playpen. Or use the special book. I can pick up objects but that it. I dont know if it works and im just a dolt when it comes to the game; or if something is fucked up. The installer exe hangs up at the start and says it has a decoder error. I tried just copy pasting my back ups in the data folder. 

I've never tried this last version, but the previous one had a quite simple and smooth installation. I'd say, if you followed the instructions and something went bad, maybe it could be a good idea to report it on TTW website or Discord, it seems an important feedback to provide.

Also, I could be wrong, but I do remember I've read something about the fact that TTW had NVSE already included and didn't need to install it separately, did you read anything like that?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...