Jump to content
IGNORED

Followed Lexy's Step Guide and now having problems.


Recommended Posts

This is the second time I followed her step guide. First time ran great, but it's more complicated now. Still, I followed it to the letter, though I had to think my way out of several mistakes she made. Started up the game and moved to the locations as instructed and everything was going great. I ran Textgen64 and Dynolod 64, but the game kept crashing after I enabled them so I disabled those plugins. I added a Whiterun mod and noticed that several of the Nords had black faces. I thought it much be that mod so I removed it. Finally I added some Sexlab mods, Framework, Romance, Radiant Prostitution, Defeat, SOS. I made up a temp character and ran around Whiterun and  everything was beautiful. I played a prostitute at the Bannered Mare, and after figuring out why the animations weren't running I finally got them going. Only problem was the proprietor had a black face. So I started my play through as a new member of the Bards College, and play a night doing the college student thing of selling my characters body for survival cash. Everything worked well, except the High Elf Thalmor had a black face. So I installed some other mods, mostly small ones involving thieving, though I did instal Second War, a large mod where you get to fight the Thalmor at the end of the main quest. I started noticing screen flickering, and icons at the bottom of my screen flickering briefly into existence. And then I started having crashes while trying to buy spells and training. I went back to an early save after disabling my newer mods, noticed a black faced mage, and my game crashed. Came back in and Mirabelle had a black face. I have been looking all over the net for a solution. One suggestion was to move WICO to the bottom of the load order. Problem is I have no WICO esp, since the STEP Guide had me delete it, so I just moved it over on the left side pane of MO2. No Joy. I have been reading the WICO page and it suggests removing any other NPC change mods, including CBBE, UNP and other makeover mods. When I played Skyrim last year I had WICO and all the mentioned mods and had no problem. So, I reordered everything in LOOT (I know, I wasn't supposed to) but nothing else was working so I decided to give it a try. Anyway, I have attached my load order. I wanted to send the left pane load order, since that is what determines what meshes and textures win, but I don't know hot to do that. If some knowledgeable could take a look at it and maybe give some suggestions to try. Thank you. Oh, system specs, i07 6700K 8 core processor, 128 GB Ram, Twin GTX 1080 Nvidea cards running SLI (16 GB Vram). I also ran a complete virus scan through Trend Micro Maximum Security 2020 on Friday. I really want to get this game running. I am a professional writer (not big time, but big enough to make a living). I have been playing megamodded Fallout 4 and developed enough ideas for an upcoming Post Apocalyptic series to write forty books. I want to do the same with a fantasy series, and might be writing some Adult Fanfic to get attention, and because frankly most of the stories I have seen were horrible. Just skip over any character development and emotions.

SSE Load Order..txt

Link to comment
1 hour ago, BrotherofCats said:

Oh, and 274 total mods according to Wrybash, 250 ESP/ESM (assuming that 1 is the Bash Patch) and 24 ESL. All of the Merge files in my load order are either small mods or patches from the Step Guide. And as said, everything seemed to be running well until today.

too many esp/esm files, the limit is 255.

Link to comment
1 hour ago, BrotherofCats said:

Are the ESLs counting toward that 255 limit despite what is said about them on the net?

yes, just look at that txt you posted, it's full of mods getting registered as "254 FE", that means you have gone past the formid limit.

 

Link to comment

I don't think so. I have that same ID on the 80 ESLs I run on Fallout 4, and all the documentation I read says that ESLs load in that address. In fact, I had 223 ESMs/ESPs at one point, and all the ESLs were tagged as loading in the 254 slot. I know you're trying to be helpful, but I think you are wrong.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...