Jump to content

NOTICE: The new site is now moved to the original www.loverslab.com URL. The site may be up and down during this transition and there is still some tweaks and setup going on, so you may experience the occasional broken link, visual oddity, and other such errors. 

If you notice anything any particular that's broken or have any suggestions or comments, please post them in the following thread: http://www.loverslab.com/topic/87535-new-site-questions-comments-and-suggestions/

The old site will remain accessible for the next week via the URL http://old.loverslab.com

Archived

This topic is now archived and is closed to further replies.

Yanazake

ENB + hialgo boost [small] problem

Recommended Posts

My game runs fine, hialgo works, enb is giving the nice colors i want, and attk runs it all, with skse and script dragon, JUST FINE.

 

The problem? The Depth of Field blur effect from the ENB isn't working. I activated it on skyrim.ini, enbseries.ini, and nothing.

 

Before someone says "bah, just use dynavision", NO THANKS. I'm already running a bunch of mods, and the effect from Dynavision just makes my eyes contort themselves in pain [i already have bad eyesight, DV makes it worse] I just want a way to make the simple, yet good dof effect from the enb work again.

 

I'm using the lastest game update [1.8.x], lastest compatible skse [1.6.x] the wilds enb [3.0], tried reinstalling attk and hialgo recently with new file, and [probably] the lastest script dragon.

 

Any hints?

Share this post


Link to post

Does the ENB DOF work if you disable Hialgo? If so, ask the mod author if Hialgo supports whatever version of ENB (d3d9.dll) you're using.

 

If not, open up the enbeffectprepass.fx file in your Skyrim installation folder. Press ctrl-F and find "depth of field". Make sure that either #define ENABLE_DOF or #define ENABLE_FAST_DOF is not commented, meaning that one of the lines doesn't have // before it. Also make sure that the line that's not commented has a 1 next to it.

 

You mentioned it already, but double-check that your enbseries.ini has EnableDepthOfField=true. Make sure that you're using the correct d3d9.dll version for your ENB preset. Try installing a different ENB preset in case your current one is installed wrong.

Share this post


Link to post

I've checked some early posts, and found out that hialgo hasn't been updated to work with the lastest enb plugin [12 12 12] yet. It WORKS if properly installed, but not fully.

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.

×