Jump to content

Fomod exception


Blaydon

Recommended Posts

- Right click Fallout Mod Manager

- Select Properties.

- Select Compatibility.

- Make sure "Run as Administrator" is selected.

- Click Apply

- Click OK

- Try and install Sexout NG again.

 

 

If you are using the Steam version make sure Steam is located outside of the Program Files directory.

Link to comment

FMM is crashing because NMM screws with files it needs. You need to remove NMM for FMM to work.

 

That's not strictly true, they can co-exist peacefully. All you have to do is the following:

 

Uninstall both completely.

 

Install FOMM and when it asks you for directories for "Install Info" and "Mods" rename these directories to something like "FOMM - Install Info" and "FOMM - Mods".

 

Then install NMM and when it asks you for directories for "Install Info" and "Mods" rename these directories to something like "NMM - Install Info" and "NMM - Mods".

 

The problem with these two pieces of software is that, by default, they use the same directories to manage mods and install settings. Choosing distinct directory names for both pieces of software solves the incompatability.

Link to comment

I use NMM as i have pretty much all the mods which it caters to so i have one program to do the job which is updated regularly rather than eight.

 

Which would be ok if NMM weren't using a subset of FOMM's feature list currently. Of course, in the future, that will change... but, for now, using NMM for FONV means getting by with less.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use