Jump to content

Creation Kit not working


Recommended Posts

In both Oldrim and SSE I have the same issue, I start up CK (on it's own or via MO, doesn't matter), and it basically crashes while initializing archive. In CK2 I can get it to start by removing the overwrite folder, but then it doesn't show any plugins when I try to create or edit a mod, so I cant even do anything with it.

Any suggestions? I don't really know if any mods or specs are needed, just let me know and I'll add what I need to.

Thanks in advance

Link to comment

Hi,

 

For odlrim (I don't know if it working with skyrim sse):

 

Open skyrim folder, look for SkyrimEditor.ini and open it.

In General add those lines:

 

bAllowMultipleMasterLoads=1
bAllowMultipleMasterFiles=1

 

In Archives check these lines:

 

SArchiveList=Skyrim - Textures.bsa, Skyrim - Meshes.bsa, Skyrim - Animations.bsa, Skyrim - Voices.bsa, Skyrim - Interface.bsa, Skyrim - Misc.bsa, Skyrim - Sounds.bsa, Skyrim - VoicesExtra.bsa, Skyrim - Shaders.bsa, Update.bsa, Dawnguard.bsa, Hearthfires.bsa, Dragonborn.bsa

 

SResourceArchiveList=Skyrim - Textures.bsa, Skyrim - Meshes.bsa, Skyrim - Animations.bsa, Skyrim - Voices.bsa, Skyrim - Interface.bsa, Skyrim - Misc.bsa, Skyrim - Sounds.bsa, Skyrim - VoicesExtra.bsa
SResourceArchiveList2=Skyrim - Shaders.bsa, Update.bsa, Dawnguard.bsa, HearthFires.bsa, Dragonborn.bsa

 

If you don't have the same lines replace them by my lines.

 

In Messages:

 

bBlockMessageBoxes=0 and replace  0 by 1:

 

bBlockMessageBoxes=1

 

Save the ini, launch the ck and it should work.

 

 

 

 

 

 

 

 

 

Link to comment
  • 3 months later...

Ok, I'm bringing this post back up because I may have found the issue. Now then, I had the issue of Skyrim Special Edition's CK also crashing in the exact same spot..I moved everything from my second SSD, to my primary SSD (where Steam and my operating system are located), started up CK, and boom! Worked instantly. Can CK not accomidate being on a secondary or tertiary drive? Was this the issue the whole time?

Anyhoots, I have one final (series of) question(s) regarding this matter...is it possible to have Oldrim on one drive, and CK on the primary drive? What files would I move? Would it be easier to just move Oldrim back to the C drive? Is it advised to make sure that Mod Organizer and Oldrim are on the same drive (I have MO in my data folder for Oldrim)?

So close to solving the issue! As always, thanks again in advance!

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use