Jump to content

(Solved) Game freezes upon loading a different cell or loading game after a new save


Recommended Posts

I am trying to figure out why my game decides to freeze on the loading screen but the music keeps playing.

 

This doesn't happen when I get in the bed for Alternate Starts on a new save. But it does happen when I load another cell or load the save from that point.

 

I turned on Papyrus log to test why this is happening but it doesn't seem to indicate anything that can help. But it's attached anyway. It's very short.

 

I've sorted the modlist in order of priority.

 

The CSV includes mod versions.

 

Papyrus.0.log

Mod List.csv

loadorder.txt

modlist.txt

Link to comment

"VM is freezing..." is just SOP logging for the engine and can be ignored.

 

Make sure you have SSE Engine Fixes installed correctly (follow the instructions to the letter).

 

Check that your graphics driver is up to date.

 

Go through your SKSE plugin mods (anything with a DLL in the SKSE/Plugins folder) and make sure they are up-to-date and compatible with your SKSE version and that no one is reporting similar issues in the support threads.

 

Beyond that, if no one else is able to identify a problem mod from your list, you will need to do some more drastic work to isolate the cause. You'll have to begin disabling mods in batches and retesting until you are able to load and save normally (if you are using MO2 disable them in the left panel, otherwise uninstall them completely). Once the game starts functioning normally again, begin enabling the most recently disabled mods one-by-one and retesting until the problem presents itself once more. At that point you will have your culprit which can then be fixed if possible or left disabled otherwise. If you have an ongoing game you would like to keep then before starting you may want to create a named save (via console: save "Save File Name"), and backup your enabled mod list and load order so you can get back to where you were afterwards.

 

There is a possibility that it could be a systemic/hardware issue cropping up as a result of the number of mods, such as memory issues with lots of big texture mods.

Link to comment
16 hours ago, Sailing Rebel said:

"VM is freezing..." is just SOP logging for the engine and can be ignored.

 

Make sure you have SSE Engine Fixes installed correctly (follow the instructions to the letter).

 

Check that your graphics driver is up to date.

 

Go through your SKSE plugin mods (anything with a DLL in the SKSE/Plugins folder) and make sure they are up-to-date and compatible with your SKSE version and that no one is reporting similar issues in the support threads.

 

Beyond that, if no one else is able to identify a problem mod from your list, you will need to do some more drastic work to isolate the cause. You'll have to begin disabling mods in batches and retesting until you are able to load and save normally (if you are using MO2 disable them in the left panel, otherwise uninstall them completely). Once the game starts functioning normally again, begin enabling the most recently disabled mods one-by-one and retesting until the problem presents itself once more. At that point you will have your culprit which can then be fixed if possible or left disabled otherwise. If you have an ongoing game you would like to keep then before starting you may want to create a named save (via console: save "Save File Name"), and backup your enabled mod list and load order so you can get back to where you were afterwards.

 

There is a possibility that it could be a systemic/hardware issue cropping up as a result of the number of mods, such as memory issues with lots of big texture mods.

I'm planning on testing to see if it's the number of animations I have (I have over 11000 currently). I haven't had this issue until now but I remember having it on Skyrim Legendary Edition for the same reason.

Link to comment

So... apparently it was because I had SSE Fixes v3 installed, which has been superseded by SSE Engine Fixes... which I also had already updated. SSE Fixes v3 has not been updated for versions past 1.5.50. And SSE Engine Fixes now includes all things that SSE Fixes v3 fixed anyway. Having that extra FPSFix.dll from SSE Fixes v3 in the DLLLoader folder was the culprit. DO NOT USE SSE FIXES V3. It is broken and no longer being maintained it seems. The author really needs to put a notice on their description.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use