Jump to content

[SOLVED] Need help with Merge Plugins


TJHinSkyrim

Recommended Posts

I'm trying to merge several of my NPC plugins, some of which have facegen data, custom meshes and custom textures. The merged patch doesn't copy across the custom assets, and the NPC doesn't use the custom assets in-game.

I followed GamerPoet's tutorial and in line with his instructions, in the Options>Merging tab, "Batch Copy Assets" is checked. Because I'm using MO Classic v1.3.15, and again, in line with the instructions I followed, in the Options>Integrations tab, "I'm Using Mod Organiser" is checked, while "Copy General Assets" is not checked.

Is the new .esp file is meant to refer back to the assets in the original mod or copy the assets? If the latter, which I assume is the case, can anyone help me work out why the assets aren't copying across?

Link to comment

In case anyone finds this - I worked it out!

Some of my Skyrim tools, most notably Champollion, were saved in a subfolder of Program Files.
I think this caused the command window that pops us to complete the merged patch not to trigger.
I've read that having some tools in the Program Files folders can limit there functionality, particularly when used in conjunction with Mod Organiser. Once I moved the tools out to a folder outside of Program Files, the merged patches have worked fine.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use