Jump to content
IGNORED

last exception: "tuning" issue? please help!!


Recommended Posts

?xml version="1.0" ?><root>
<report><version>2</version><sessionid>90c4000784ba2c755ad0d079</sessionid><type>desync</type><sku>ea.maxis.sims4.15.mac</sku><createtime>2018-04-13 11:49:06</createtime><buildsignature>Local.Unknown.Unknown.1.41.42.1220-1.200.000.331.Release</buildsignature><categoryid>tunable.py:2138</categoryid><desyncid>90c4000784ba2c755ad0d079</desyncid><systemconfig/><screenshot/><desyncdata>[cjiang] Caught exception loading reference. RefName: 134178 Manager: InstanceManager_interaction.&#13;&#10; TunableReference is set to a value that is not allowed by its class restriction. (ValueError: TunableReference is set to a value that is not allowed by its class restriction.)&#13;&#10;Traceback (most recent call last):&#13;&#10;  File "T:\InGame\Gameplay\Scripts\Core\sims4\utils.py", line 195, in wrapper&#13;&#10;  File "T:\InGame\Gameplay\Scripts\Server\areaserver.py", line 148, in c_api_server_init_tick&#13;&#10;  File "T:\InGame\Gameplay\Scripts\Core\sims4\core_services.py", line 164, in start_service_tick&#13;&#10;  File "T:\InGame\Gameplay\Scripts\Core\sims4\service_manager.py", line 335, in start_single_service&#13;&#10;  File "T:\InGame\Gameplay\Scripts\Core\sims4\tuning\instance_manager.py", line 104, in update_incremental_start&#13;&#10;  File "T:\InGame\Gameplay\Scripts\Core\sims4\tuning\instance_manager.py", line 144, in _execute_gen&#13;&#10;  File ".\WickedWhims 3.2.4.122h\turbolib\injector_util.py", line 8, in _wrapped_function&#13;&#10;  File ".\WickedWhims 3.2.4.122h\turbolib\resources\whims.py", line 91, in _turbolib_load_whims_into_whim_sets&#13;&#10;  File ".\WickedWhims 3.2.4.122h\turbolib\injector_util.py", line 8, in _wrapped_function&#13;&#10;  File ".\WickedWhims 3.2.4.122h\turbolib\resources\affordances.py", line 170, in _turbolib_add_affordances_to_social_mixer_affordance_list_snippets&#13;&#10;  File "T:\InGame\Gameplay\Scripts\Core\sims4\tuning\instance_manager.py", line 433, in load_data_into_class_instances&#13;&#10; 

 

(my whole last exception file basically looks like a lot of this ^^^)

 

is this because I have a Mac?? I don't know anything about "tuning"! Would really appreciate some help. :smile:

 

Everything works fine without WickedWhims. But with WW an WWanimations this pops up.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...