Jump to content
IGNORED

*NEED HELP* Just Stands Around


Recommended Posts

 

On ‎3‎/‎6‎/‎2018 at 8:37 PM, SilentSixS66 said:

Everything is installed that needs to be and is installed correctly, when I start an animation just stands. Ive checked everywhere! Please need some help!

I know this is a dumb question but did you "run FNIS"

Link to comment
2 hours ago, cadensreturn said:

 

I know this is a dumb question but did you "run FNIS"

Yes ive reinstalled everything like 5 times, watched numerous amounts of videos, went through forums of how "fix" problems like this. Still wont work. Im totally new to this and Skyrim and there really is not that many good tutorials on how to install mods, so having to do this free hand sucks!

Link to comment
1 hour ago, SilentSixS66 said:

Yes ive reinstalled everything like 5 times, watched numerous amounts of videos, went through forums of how "fix" problems like this. Still wont work. Im totally new to this and Skyrim and there really is not that many good tutorials on how to install mods, so having to do this free hand sucks!

What I mean about FNIS is did you open up common/Skyrim/data/tools, and activate FNIS from there to generate the behavior files? Once it is done the first time it should put a short cut on your desk top, and also if you have a new skeleton, you should click the "Skeleton Arm Fix, then click the yellow button that says "Update FNIS Behavior", also do  you use LOOT?

Link to comment
3 hours ago, cadensreturn said:

What I mean about FNIS is did you open up common/Skyrim/data/tools, and activate FNIS from there to generate the behavior files? Once it is done the first time it should put a short cut on your desk top, and also if you have a new skeleton, you should click the "Skeleton Arm Fix, then click the yellow button that says "Update FNIS Behavior", also do  you use LOOT?

Ive followed the steps where you install behavior, creatures and spells and then go to the folder and run it. etc. I do have the skeleton mod, and updated it in FNIS, still wont work. Also have LOOT but not sure how to use it LOL

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...