Jump to content

@ my wit's end..(Remodelled Armor CT77)[Solved][Dumb Mistake][Never Too Late]

Recommended Posts

Specifically speaking, the armor/clothes and body. Recently, I have gone through a modding spree and ended up with 350 mods in my list but the funny thing is, after creating my custom patch and refining the list I realised the boobs weren't bouncing or scaled to what I had scaled it in bodyslide.


I use mod organizer.

I have checked for any conflicts and remodelled was overwriting them all.

I did a test setup and saw that hdt/body was working fine(Only the old ladie didn't have boobies which wasn't a problem for me at all, but im worried that i messed something up to cause it to be that way)


-Have tried moving afew mods up and down. (CT77, Amidian, Bijin)

-Ended up deleting amidian(Wasn't the cause)

-Disabled custom patch(Wasn't the cause)

-Did all the patch from merge>Asis. 

-Installed Additemmenu.(This mod gives u everything a mod has and I found that certain clothes weren't bodyslided)

-Something different about my test and full setup was that ebony armor didn't get scaled in full, only some others were)

-Test Setup: Some clothes weren't bodyslided like Clothes,Belted tunic, black mage robe,blue mage robe. Only 1 variant of clothes was bodyslided.


I can only make a wild guess and say my patch was randomingly distributing clothes from somewhere but I have no idea how it does it when all this while up to 250 mods, it didnt. 


Please help me i desperately need it. I spent 2 whole days trying to sort this out but I'm too dumb to figure out problems like this...


Update: Tried without Merged/Bashed/Fnis/Bashed Patch on full setup, Bodyslided armor still not working.

-Removed all items from NPC. HDT present/working.

Sorry for no screenshots, i cant get it to upload lol.

Link to comment

It might be a dumb question but if the unarmored bodies have HDT and the armors don't, the armor conversion you DL'd might just not have HDT. There's so many versions of CT77's files floating around at this point.


But if that's not it, something may be overriding and replacing the changes that CT77's .esp does to get the armors to work properly. Load up TES5Edit on your full load order, click on the various Remodeled Armors - Vanilla/Dragonborn, etc .esps and see that their overrides aren't being overriden.

Link to comment

I truely wish that was the case...


Im using the ct77's replacer hdt version. Reinstalled multiple times and loaded in various orders left pane mirroring right pane.


-Lowest>highest priority without any change.

-Looked for hard conflicts and there was none.

-Currently testing it with esp at the lowest load order.


What is odd is that my test setup(Less than 20 mods/Essentials like SFO/SPO/BPT/AdditemMenu) the remodelled armor works buut at the same time, the old ladies don't have big boobies(my preset to clearly see for hdt and body implements) and certain clothes/armors have no hdt/body adjustments made. The files are all from Remodelled-Replacer.esp which is really odd since before i added mods it was working perfectly fine.(was at 250ish mods and remodelled loaded in the middle of load order) I know it seems like conflicts but i have checked xedit and loaded it last before xpmse so i think talos have noticed me and wants to see me fail lol.

Link to comment

So sorry to take up your time in reading! It was due to LSAR or Cleavage conflicts. I was so confident it would work when it worked earlier but i got overconfident.. Now all I have to do is configure the remodelled or maybe reinstalling without underwear so that elders have balanced breasts as well! GoD!


Update: It wasn't cleavage. It was LSAR... I always thought it worked as boobs were bouncing but i guess i didnt notice well. 


Always thought it was a goddamn addon!

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...