Jump to content

FP no longer works [Fixed it]

Recommended Posts

Edit: Race Customizer breaks Four-Play. That is all.

The short story: my Player Character will not have sex with an NPC unless I have a third directly NPC involved. Rather, awkward staring into each others eyes happens. F4SE is up to date, and all mods listed here have been downloaded within the past 3 days.


Edit: After doing testing in coc 4test the following result were obtained: nothing on the right side of the hall worked. Everything on the left side did, except for the farthest terminal which was supposed to bring Kellog to you.  Further testing using the Mindless Sex gun reveals that any animation involving the player just isn't going to happen.



The mods involved, in order of latest installation via Nexus Mod Manager:

CBBE and the recommended male nude body off the nexus

Leito's anims, Crazy gun anims, Crazy FP anims

Four play, Four play patch

Mindless Sex


Vinfamy Control Panel

Nudesuit (both with the animation packs being reinstalled after Nudesuit per its instructions and not)



Other things: The papyrus section is there in my .ini files. As per the instructions from Vinfamy Control Panel, neither .esp from Leito's or Crazy Gun animations is activated in the load order.


Preemptive thank you to anyone who takes the time to help my clueless self.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...