Jump to content

SexLab Animations do not work


Recommended Posts

The title says it all. I do not understand. I have installed exactly as instructed, I have run Generate FNIS for users, and also LOOT to sort all mods into a proper load order. I have an activator for the sexlab framework too such as sexlab aroused, submit and the original framework. I have encountered no issues before. Everytime I do anything that requires a sexlab animation nothing happens, they just stand there making sounds. Any advice?

 

Currently running on windows 10.

Link to comment

did you run fnis straight from Skyrim's data

I am running from nexus mod manager. never had a problem with it before. I even have the beeing female mod and that works perfectly in conjunction with everything else. I even disabled the player teleport starting thing and still nothing. when i launch skyrim, i start with SKSE.

Link to comment

 

did you run fnis straight from Skyrim's data

I am running from nexus mod manager. never had a problem with it before. I even have the beeing female mod and that works perfectly in conjunction with everything else. I even disabled the player teleport starting thing and still nothing. when i launch skyrim, i start with SKSE.

 

 

go into Cdrive>program files 86>steam>steam apps>common>skyrim>data>tools>fnis>fnis for users> and run it from there. fnis has to be run from there, it will tell you if you didnt run it properly in its dialogue box and tell you to run it from the path i mentioned

 

if you do that and still nothing make sure you got all the requirements for sexlab

also make sure you tweaked all the sexlab settings in the mcm i think you usually have to enable it then check some boxes to get it to work when you first pop it in

Link to comment

 

 

did you run fnis straight from Skyrim's data

I am running from nexus mod manager. never had a problem with it before. I even have the beeing female mod and that works perfectly in conjunction with everything else. I even disabled the player teleport starting thing and still nothing. when i launch skyrim, i start with SKSE.

 

 

go into Cdrive>program files 86>steam>steam apps>common>skyrim>data>tools>fnis>fnis for users> and run it from there. fnis has to be run from there, it will tell you if you didnt run it properly in its dialogue box and tell you to run it from the path i mentioned

 

if you do that and still nothing make sure you got all the requirements for sexlab

also make sure you tweaked all the sexlab settings in the mcm i think you usually have to enable it then check some boxes to get it to work when you first pop it in

 

Well i tried it that way and it seems to work so far. So for now I will say that worked. I knew I had all the components but running FNIS a second time seems to have helped. Thanks!

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...