Jump to content

Creature Framework is still initializing?


Recommended Posts

Hmm same problem here, sorry that don`t really help you, thought it was just my system i`ll investigate some more anyways yeah iv`e been playing for a while now and it still says the same thing the notice does come up saying this will probably take a while it does seem to work but it does seem as though something`s broken as the message remains.

 

Start a new game! ...........DOH!!

Link to comment
  • 2 months later...

 

Hey, I'm trying to get the Creature framework to start on the MCM but after 5 min its still says its initializing? Any clues? 

 

install sexlab aroused and start new game

 

is this the only way? I got most mods disabled after NMM update. Would be kinda hard to erase 44lvl character and start again...

Link to comment

 

 

Hey, I'm trying to get the Creature framework to start on the MCM but after 5 min its still says its initializing? Any clues?

install sexlab aroused and start new game

is this the only way? I got most mods disabled after NMM update. Would be kinda hard to erase 44lvl character and start again...
For me that worked. Maybe there is another solution.
Link to comment

i assume the MCM entry for creature framework is grayed out or not visible.

“I had a similar issue and found by disabling creatures in sexlab then enabling them again it resolved the re-register animation option in CF being greyed out.“

and OR

“If the button is greyed/grayed out spawn in a creature (player.placeatme 23ABA)=Troll  or go near one that should have a dingdong and the option should become available and once you register it (it might take a bit) it should be fixed! :D

Link to comment
  • 1 year later...

[FIXED: Infinite initialization, Updating from old Creature Frame Work to new version]

 

I updated to Creature Framework 1.1.0-pre2 and had an notification screen tell me that Creature Framework was initializing.

It was still initializing after a long wait so i reverted back to my previous Creature Framework and loaded an old save game.
Fixed.

 

 

[Later] I noticed that my older version of Creature Framework was also stuck initializing because 

the button "Re-register all mods" was grey.

 

 

I eventually gave up and started a new game. I updated Creature Frame work and More Nasty Critters.

Then i tried the tool 

https://www.nexusmods.com/skyrim/mods/52363/?tab=files

Save Game Script Cleaner.

 

[I did not have to shut down Skyrim for all of this]

i downloaded Save Cleaner v. 2.06 beta. Extracted it into some random folder and ran its exe, SaveTool.

Opened up a save game from my old game that had failed to update to the new Creature Frame Work cause it was stuck in infinite initialization.

Clicked Mod Editor.

Selected only Creatureframework.esm from the mods menu.

Pressed Delete selected mods forms,

and pressed delete selected mods scripts.

Closed that window, and saved it at as quicksave

(deleting the old quicksave first so i would not have duplicate quicksaves)

 

Loaded that new quicksave.

More Nude Creatures complained it was downgraded to 3.2

And Creature Framework said it was installing

So i waited 10 seconds after all the messages in the top left corner disapeared.

Saved the game and loaded it again.

Eventually I saw that I had 2 new MCM menus.

Opened SexLab mcm menu > rebuild and clean > reset animation registry

opened Creature Frame Work mcm menu > General > Re-register all mods.

 

At this point it is fixed, and i cannot see any issues.

Link to comment
  • 2 months later...
On ‎6‎/‎26‎/‎2018 at 1:20 PM, Mat-e said:

[FIXED: Infinite initialization, Updating from old Creature Frame Work to new version]

 

I updated to Creature Framework 1.1.0-pre2 and had an notification screen tell me that Creature Framework was initializing.

It was still initializing after a long wait so i reverted back to my previous Creature Framework and loaded an old save game.
Fixed.

 

 

[Later] I noticed that my older version of Creature Framework was also stuck initializing because 

the button "Re-register all mods" was grey.

 

 

I eventually gave up and started a new game. I updated Creature Frame work and More Nasty Critters.

Then i tried the tool 

https://www.nexusmods.com/skyrim/mods/52363/?tab=files

Save Game Script Cleaner.

 

[I did not have to shut down Skyrim for all of this]

i downloaded Save Cleaner v. 2.06 beta. Extracted it into some random folder and ran its exe, SaveTool.

Opened up a save game from my old game that had failed to update to the new Creature Frame Work cause it was stuck in infinite initialization.

Clicked Mod Editor.

Selected only Creatureframework.esm from the mods menu.

Pressed Delete selected mods forms,

and pressed delete selected mods scripts.

Closed that window, and saved it at as quicksave

(deleting the old quicksave first so i would not have duplicate quicksaves)

 

Loaded that new quicksave.

More Nude Creatures complained it was downgraded to 3.2

And Creature Framework said it was installing

So i waited 10 seconds after all the messages in the top left corner disapeared.

Saved the game and loaded it again.

Eventually I saw that I had 2 new MCM menus.

Opened SexLab mcm menu > rebuild and clean > reset animation registry

opened Creature Frame Work mcm menu > General > Re-register all mods.

 

At this point it is fixed, and i cannot see any issues.

Worked so far for me too.  TYVM for this.

Link to comment
  • 1 year later...
On 6/26/2018 at 11:20 PM, Mat-e said:

[FIXED: Infinite initialization, Updating from old Creature Frame Work to new version]

 

I updated to Creature Framework 1.1.0-pre2 and had an notification screen tell me that Creature Framework was initializing.

It was still initializing after a long wait so i reverted back to my previous Creature Framework and loaded an old save game.
Fixed.

 

 

[Later] I noticed that my older version of Creature Framework was also stuck initializing because 

the button "Re-register all mods" was grey.

 

 

I eventually gave up and started a new game. I updated Creature Frame work and More Nasty Critters.

Then i tried the tool 

https://www.nexusmods.com/skyrim/mods/52363/?tab=files

Save Game Script Cleaner.

 

[I did not have to shut down Skyrim for all of this]

i downloaded Save Cleaner v. 2.06 beta. Extracted it into some random folder and ran its exe, SaveTool.

Opened up a save game from my old game that had failed to update to the new Creature Frame Work cause it was stuck in infinite initialization.

Clicked Mod Editor.

Selected only Creatureframework.esm from the mods menu.

Pressed Delete selected mods forms,

and pressed delete selected mods scripts.

Closed that window, and saved it at as quicksave

(deleting the old quicksave first so i would not have duplicate quicksaves)

 

Loaded that new quicksave.

More Nude Creatures complained it was downgraded to 3.2

And Creature Framework said it was installing

So i waited 10 seconds after all the messages in the top left corner disapeared.

Saved the game and loaded it again.

Eventually I saw that I had 2 new MCM menus.

Opened SexLab mcm menu > rebuild and clean > reset animation registry

opened Creature Frame Work mcm menu > General > Re-register all mods.

 

At this point it is fixed, and i cannot see any issues.

I have the same problem and tried using this method, but the point "Eventually I saw that I had 2 new MCM menus." didn't happen for me. I tried waiting for over 10 minutes, but the Creature Framework MCM menu wasn't added at all.

 

EDIT:

I fixed the issue now.

For those who have the same problem, follow these steps:

 

i downloaded Save Cleaner v. 2.06 beta. Extracted it into some random folder and ran its exe, SaveTool.

Opened up a save game from my old game that had failed to update to the new Creature Frame Work cause it was stuck in infinite initialization.

Clicked Mod Editor.

Selected only Creatureframework.esm from the mods menu.

Pressed Delete selected mods forms,

and pressed delete selected mods scripts.

Closed that window, and saved it at as quicksave

(deleting the old quicksave first so i would not have duplicate quicksaves)

 

Loaded that new quicksave.

Creature Framework said it was installing

So i waited 10 seconds after all the messages in the top left corner disapeared.

Saved the game.

Disable the CreatureFramework.esm in your load order.

Load the save, save the game again.

Enable the CreatureFramework.esm in your load order.

Load the save.

Eventually I saw that I had 1 new MCM menu.

Opened SexLab mcm menu > rebuild and clean > reset animation registry

opened Creature Frame Work mcm menu > General > Re-register all mods.

Link to comment
  • 6 months later...
On 1/6/2020 at 3:44 PM, deamon1999 said:

I have the same problem and tried using this method, but the point "Eventually I saw that I had 2 new MCM menus." didn't happen for me. I tried waiting for over 10 minutes, but the Creature Framework MCM menu wasn't added at all.

 

EDIT:

I fixed the issue now.

For those who have the same problem, follow these steps:

 

i downloaded Save Cleaner v. 2.06 beta. Extracted it into some random folder and ran its exe, SaveTool.

Opened up a save game from my old game that had failed to update to the new Creature Frame Work cause it was stuck in infinite initialization.

Clicked Mod Editor.

Selected only Creatureframework.esm from the mods menu.

Pressed Delete selected mods forms,

and pressed delete selected mods scripts.

Closed that window, and saved it at as quicksave

(deleting the old quicksave first so i would not have duplicate quicksaves)

 

Loaded that new quicksave.

Creature Framework said it was installing

So i waited 10 seconds after all the messages in the top left corner disapeared.

Saved the game.

Disable the CreatureFramework.esm in your load order.

Load the save, save the game again.

Enable the CreatureFramework.esm in your load order.

Load the save.

Eventually I saw that I had 1 new MCM menu.

Opened SexLab mcm menu > rebuild and clean > reset animation registry

opened Creature Frame Work mcm menu > General > Re-register all mods.

I'm having the same issue here, but when I try to open my save file with SaveTool it crashes, though I am on Skyrim SE. Anything I can try?

Link to comment
  • 6 months later...
On 1/6/2020 at 10:44 PM, deamon1999 said:

I have the same problem and tried using this method, but the point "Eventually I saw that I had 2 new MCM menus." didn't happen for me. I tried waiting for over 10 minutes, but the Creature Framework MCM menu wasn't added at all.

 

EDIT:

I fixed the issue now.

For those who have the same problem, follow these steps:

 

i downloaded Save Cleaner v. 2.06 beta. Extracted it into some random folder and ran its exe, SaveTool.

Opened up a save game from my old game that had failed to update to the new Creature Frame Work cause it was stuck in infinite initialization.

Clicked Mod Editor.

Selected only Creatureframework.esm from the mods menu.

Pressed Delete selected mods forms,

and pressed delete selected mods scripts.

Closed that window, and saved it at as quicksave

(deleting the old quicksave first so i would not have duplicate quicksaves)

 

Loaded that new quicksave.

Creature Framework said it was installing

So i waited 10 seconds after all the messages in the top left corner disapeared.

Saved the game.

Disable the CreatureFramework.esm in your load order.

Load the save, save the game again.

Enable the CreatureFramework.esm in your load order.

Load the save.

Eventually I saw that I had 1 new MCM menu.

Opened SexLab mcm menu > rebuild and clean > reset animation registry

opened Creature Frame Work mcm menu > General > Re-register all mods.

 

WORK PERFECT FOR ME :))

 

SE version: FallrimTools - Script cleaner and more (ReSaver)

https://www.nexusmods.com/skyrimspecialedition/mods/5031 (Same Save Cleaner but for SE)

Opened up a save game from my old game that had failed to update to the new Creature Frame Work cause it was stuck in infinite initialization.

Selected only Creatureframework.esm from the mods menu.

Pressed Delete selected mods forms,

and pressed delete selected mods scripts.

Closed that window, and saved it at as quicksave

(deleting the old quicksave first so i would not have duplicate quicksaves)

 

Loaded that new quicksave.

Creature Framework said it was installing

So i waited 10 seconds after all the messages in the top left corner disapeared.

Opened SexLab mcm menu > rebuild and clean > reset animation registry

opened Creature Frame Work mcm menu > General > Re-register all mods.

Save the game.

 

Thanks deamon1999

Link to comment
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...