Jump to content

BSA textures not being detected


Dyres

Recommended Posts

Im using MO to manage my mods and im trying to use the ghost in the shell mod, but im not getting the gits texture files to load properly. The damn meshes load fine but the textures are nonexistant, ive tried alternate load orders for the bsa as well as extracting it and nothing works.
Mod in question is http://www.nexusmods.com/skyrim/mods/72870/?tab=3&selected_game=110&navtag=http%3A%2F%2Fwww.nexusmods.com%2Fskyrim%2Fajax%2Fmodimages%2F%3Fid%3D72870%26user%3D1%26gid%3D110&pUp=1

 

 

Link to comment

I just installed that mod to see, I have activated the MO bsa extractor as default.

 

except for the Motoko Wig that wont equip and the Motoko Suit V3 that probably is missing meshes or female model (its invisible) the textures looks fine..

-they are a bit slow to equip tho, a second or two.

 

Maybe u need ENB memory boost or something?

Link to comment

This might sound as stupid question, but did you just droped the bsa file alone?

Asking because the main page states "drop bsa file into data folder". With MO managing your files your BSA gets loaded into the game and work fine but only when the esp is just a "dummy" file.  My modding knowledge is limited but as far as i can tell If the esp has some important information like specific folder path to meshes or textures then i think you need to activate the plugin aswell

Link to comment

 

I just installed that mod to see, I have activated the MO bsa extractor as default.

 

except for the Motoko Wig that wont equip and the Motoko Suit V3 that probably is missing meshes or female model (its invisible) the textures looks fine..

-they are a bit slow to equip tho, a second or two.

 

Maybe u need ENB memory boost or something?

 

Sorry fell asleep. Im using enboost, ive also tried running the thing with no texture mods and a very light load order, like just skse, xp skely, quick start, and race menu. Still no dice.

 

 

This might sound as stupid question, but did you just droped the bsa file alone?

Asking because the main page states "drop bsa file into data folder". With MO managing your files your BSA gets loaded into the game and work fine but only when the esp is just a "dummy" file.  My modding knowledge is limited but as far as i can tell If the esp has some important information like specific folder path to meshes or textures then i think you need to activate the plugin aswell

 

 

Ive done full installs of it through MO, extracted the files and repackaged it, manually dropped it in there, and used NMM to try and install it.

 

 

Link to comment

 

 

 

Ive done full installs of it through MO, extracted the files and repackaged it, manually dropped it in there, and used NMM to try and install it.

 

 

ehh.. what? why?

dont you think something got messed when you did that? 

 

Just give it a try installing it with MO and do nothing else and see what happens

Link to comment

 

ehh.. what? why?

dont you think something got messed when you did that? 

 

Just give it a try installing it with MO and do nothing else and see what happens

I meant all separately, Ive done all those as individual install attempts.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...