Jump to content

bug skyrim 2 penis


kurama93

Recommended Posts

Hello everybody. I installed project ENB with ENBseries 0221 the game run normally no problem but the loading takes much longer. Is  normal ? (I5 8gb of ram Nvidia GeForce 920M with 2 vram). Also I installed the mod Nude FavoredSoulMeshes - erect version, I end up with 2 penis. And I also have a texture problem. The head and the body have different textures.
Any idea please ?
This is a picture that illustrates my problem :

http://uploadpie.com/i4WUm

Link to comment

but.. but.. why did you remove it??? ..... I envy you.. having two penises in the game is my dream.... you shouldn't remove one.. ;)

 

(just kidding... please have no hard feelings...) - I'm glad you solved your problem.

Link to comment

this mod might help you with the beautiful males.  http://www.nexusmods.com/skyrim/mods/2488/? i myself do not use it but after a quick google search i came up with that one and they do look pretty hot. I do know that someone needs a mod that makes every guy look like WWE Shawn Michaels i would so use it in a heart beat and if you dont know what he looks like check the pic below.

post-1188434-0-36474700-1464583810_thumb.jpg

Link to comment

 

Hello everybody. I installed project ENB with ENBseries 0221 the game run normally no problem but the loading takes much longer. Is  normal ? (I5 8gb of ram Nvidia GeForce 920M with 2 vram). Also I installed the mod Nude FavoredSoulMeshes - erect version, I end up with 2 penis. And I also have a texture problem. The head and the body have different textures.
Any idea please ?
This is a picture that illustrates my problem :

http://uploadpie.com/i4WUm

 

 

Why are u using such an old ENBseries? ENB will stress your computer during playtime (less framerate), i can't be certain if it will increase your loading times since i do not even remember when was the last time i played skyrim without ENB :P

In any case, unless the creator of your ENB preset specifically indicates that you need that older ENB try updating to 0.272 / 0.277 / 0.292 

 

Also, it might help if you provide us more information like

- Your enblocal.ini

- Windows version you are using.

- If you followed all the previous steps required to install an ENB preset (for example disabling the game effects that ENB will provide on its own and changing settings in skyrim.ini and skyrimprefs.ini for enb to work properly)

Link to comment

but.. but.. why did you remove it??? ..... I envy you.. having two penises in the game is my dream.... you shouldn't remove one.. ;)

 

(just kidding... please have no hard feelings...) - I'm glad you solved your problem.

Hello Elf Prince. You killed me :lol: .

 

this mod might help you with the beautiful males.  http://www.nexusmods.com/skyrim/mods/2488/? i myself do not use it but after a quick google search i came up with that one and they do look pretty hot. I do know that someone needs a mod that makes every guy look like WWE Shawn Michaels i would so use it in a heart beat and if you dont know what he looks like check the pic below.

Hello ArianneValentine I installed this mod but no changes the texture body and head are differents. Any idea to have the same texture body in the head ?  I also tested  SkySight Skins HD with real Feel Meshes (High-Recommened) but my game crash on desktop.

 

 

 

Hello everybody. I installed project ENB with ENBseries 0221 the game run normally no problem but the loading takes much longer. Is  normal ? (I5 8gb of ram Nvidia GeForce 920M with 2 vram). Also I installed the mod Nude FavoredSoulMeshes - erect version, I end up with 2 penis. And I also have a texture problem. The head and the body have different textures.
Any idea please ?
This is a picture that illustrates my problem :

http://uploadpie.com/i4WUm

 

 

Why are u using such an old ENBseries? ENB will stress your computer during playtime (less framerate), i can't be certain if it will increase your loading times since i do not even remember when was the last time i played skyrim without ENB :P

In any case, unless the creator of your ENB preset specifically indicates that you need that older ENB try updating to 0.272 / 0.277 / 0.292 

 

Also, it might help if you provide us more information like

- Your enblocal.ini

- Windows version you are using.

- If you followed all the previous steps required to install an ENB preset (for example disabling the game effects that ENB will provide on its own and changing settings in skyrim.ini and skyrimprefs.ini for enb to work properly)

 

hello tefajo I update enbseries to 0.292 and I resolved the problem by editing enblocal.ini

VideoMemorySizeMb=8000

But I noticed a sort of mini "particles?" on shadows. Any idea please ? :

http://img11.hostingpics.net/pics/775567Screenshot12553.jpg

I use windows 10 and are these are the changes I made in skyrimpref.ini :

bFloatPointRenderTarget=1

bDrawLandShadows=1

bTreesReceiveShadows=1

iBlurDeferredShadowMask=5 (if you use "Ultra" shadows.) I don't use "ultra" shadows, so I left the default value.

Link to comment

 

 

hello tefajo I update enbseries to 0.292 and I resolved the problem by editing enblocal.ini

VideoMemorySizeMb=8000

 

But I noticed a sort of mini "particles?" on shadows. Any idea please ? :

http://img11.hostingpics.net/pics/775567Screenshot12553.jpg

I use windows 10 and are these are the changes I made in skyrimpref.ini :

bFloatPointRenderTarget=1

bDrawLandShadows=1

bTreesReceiveShadows=1

iBlurDeferredShadowMask=5 (if you use "Ultra" shadows.) I don't use "ultra" shadows, so I left the default value.

 

 

Ok

Lets go "baby steps" here:

 

-  I think your VideoMemorySizeMB is set too high for a 2gb VRAM graphic card

Download Use VRAMtool provided by ENB creator to make sure wich should be your amount 

http://enbdev.com/download_vramsizetest.htm

(use the directx9 one)

 - Please provide me your full enblocal.ini (upload it here)

- Tell me what ENB preset are using

 

The visual anomality i see in your screenshots looks like an ENB effect that is not working as it should and / or is conflicting with the game default AA effects.

In addition to the skyrim.ini and skyrimprefs.ini settings you described you are also supposed to turn off the effects that ENB is providing

 

 

1. Nexus Mod Manager (NMM) and Wrye Bash users open the Skyrim menu through Steam. Mod Organizer (MO) users run Skyrim Launcher through MO.

2. In the options section, turn off Antialiasing, Anisotropic Filtering, and FXAA. (in the advanced section)

3. In your video driver, set the features from step 2 and Ambient Occlusion (SSAO) to "Application-Controlled" (Nvidia) or "Use application settings" (AMD). Only do this for Skyrim.

 

Nvidia users look here and here to see the required driver settings. AMD users will have similar settings.

(If you prefer driver forced Ambient Occlusion (SSAO), you are free to enable it in your videodriver settings, but don't forget to set EnableAmbientOcclusion=false in enbseries.ini in Skyrimfolder after install step 4!)

 

 

  • Set this value in Skyrim.ini:

     

    [Display]

    ipresentinterval=1

  •  

 

  • Set these values in SkyrimPrefs.ini:

     

    [imagespace]

    bDoDepthOfField=1 <--- turn it to 0 if you want crystal clear underwater

    [Display]

    bFloatPointRenderTarget=1 <--- IMPORTANT! Without this value, ENB is not working correctly!

    bTreesReceiveShadows=1

    bDrawLandShadows=1 <--- if you are using a Performance version and got ugly landscape shadows then set it to 0

    bShadowsOnGrass=1

    iMultiSample=0 <--- turning it to 0 is the same as setting Antialiasing to off in skyrimlauncher.

    iMaxAnisotropy=1 <--- turning it to 1 is the same as setting Anisotropic Filtering to off in skyrimlauncher.

    bFXAAEnabled=0 <--- turn it to 1 if you prefer Skyrim FXAA, but deactivate EdgeAA in enblocal.ini to avoid too strong blur.

Link to comment

 

 

 

hello tefajo I update enbseries to 0.292 and I resolved the problem by editing enblocal.ini

VideoMemorySizeMb=8000

 

But I noticed a sort of mini "particles?" on shadows. Any idea please ? :

http://img11.hostingpics.net/pics/775567Screenshot12553.jpg

I use windows 10 and are these are the changes I made in skyrimpref.ini :

bFloatPointRenderTarget=1

bDrawLandShadows=1

bTreesReceiveShadows=1

iBlurDeferredShadowMask=5 (if you use "Ultra" shadows.) I don't use "ultra" shadows, so I left the default value.

 

 

Ok

Lets go "baby steps" here:

 

-  I think your VideoMemorySizeMB is set too high for a 2gb VRAM graphic card

Download Use VRAMtool provided by ENB creator to make sure wich should be your amount 

http://enbdev.com/download_vramsizetest.htm

(use the directx9 one)

 - Please provide me your full enblocal.ini (upload it here)

- Tell me what ENB preset are using

 

The visual anomality i see in your screenshots looks like an ENB effect that is not working as it should and / or is conflicting with the game default AA effects.

In addition to the skyrim.ini and skyrimprefs.ini settings you described you are also supposed to turn off the effects that ENB is providing

 

1. Nexus Mod Manager (NMM) and Wrye Bash users open the Skyrim menu through Steam. Mod Organizer (MO) users run Skyrim Launcher through MO.

2. In the options section, turn off Antialiasing, Anisotropic Filtering, and FXAA. (in the advanced section)

3. In your video driver, set the features from step 2 and Ambient Occlusion (SSAO) to "Application-Controlled" (Nvidia) or "Use application settings" (AMD). Only do this for Skyrim.

 

Nvidia users look here and here to see the required driver settings. AMD users will have similar settings.

(If you prefer driver forced Ambient Occlusion (SSAO), you are free to enable it in your videodriver settings, but don't forget to set EnableAmbientOcclusion=false in enbseries.ini in Skyrimfolder after install step 4!)

 

 

  • Set this value in Skyrim.ini:

     

    [Display]

    ipresentinterval=1

  •  

 

  • Set these values in SkyrimPrefs.ini:

     

    [imagespace]

    bDoDepthOfField=1 <--- turn it to 0 if you want crystal clear underwater

    [Display]

    bFloatPointRenderTarget=1 <--- IMPORTANT! Without this value, ENB is not working correctly!

    bTreesReceiveShadows=1

    bDrawLandShadows=1 <--- if you are using a Performance version and got ugly landscape shadows then set it to 0

    bShadowsOnGrass=1

    iMultiSample=0 <--- turning it to 0 is the same as setting Antialiasing to off in skyrimlauncher.

    iMaxAnisotropy=1 <--- turning it to 1 is the same as setting Anisotropic Filtering to off in skyrimlauncher.

    bFXAAEnabled=0 <--- turn it to 1 if you prefer Skyrim FXAA, but deactivate EdgeAA in enblocal.ini to avoid too strong blur.

 

 

Is my enblocal.ini :

[PROXY]

EnableProxyLibrary=true

InitProxyFunctions=true

ProxyLibrary=d3d9injFX.dll

 

[GLOBAL]

UsePatchSpeedhackWithoutGraphics=false

UseDefferedRendering=true

ForceFakeVideocard=false

IgnoreCreationKit=true

 

[PERFORMANCE]

SpeedHack=true

EnableOcclusionCulling=true

 

[MULTIHEAD]

ForceVideoAdapterIndex=false

VideoAdapterIndex=0

 

[MEMORY]

ExpandSystemMemoryX64=true

ReduceSystemMemoryUsage=true

DisableDriverMemoryManager=false

DisablePreloadToVRAM=false

ReservedMemorySizeMb=512

EnableUnsafeMemoryHacks=false

VideoMemorySizeMb=8000 // VRAM + RAM - 2048

EnableCompression=false

AutodetectVideoMemorySize=true

 

[WINDOW]

ForceBorderless=false

ForceBorderlessFullscreen=false

 

[ENGINE]

ForceAnisotropicFiltering=true

MaxAnisotropy=16

EnableVSync=true

AddDisplaySuperSamplingResolutions=false

ForceLodBias=false

LodBias=0.0

VSyncSkipNumFrames=0

 

[LIMITER]

WaitBusyRenderer=false

EnableFPSLimit=false

FPSLimit=60.0

 

[iNPUT]

//shift

KeyCombination=16

//f12

KeyUseEffect=123

//home

KeyFPSLimit=36

//num /       106

KeyShowFPS=106

//insert

KeyScreenshot=45

//enter

KeyEditor=13

//not assigned

KeyFreeVRAM=0

KeyBruteForce=66

 

[ADAPTIVEQUALITY]

Enable=false

Quality=0

DesiredFPS=20.0

 

[ANTIALIASING]

EnableEdgeAA=true

EnableTemporalAA=false

EnableSubPixelAA=true

EnableTransparencyAA=false

 

[FIX]

FixGameBugs=true

FixParallaxBugs=true

FixAliasedTextures=true

IgnoreLoadingScreen=false

IgnoreInventory=false

FixSsaoWaterTransparency=true

FixSsaoHairTransparency=true

FixTintGamma=false

RemoveBlur=false

FixSubSurfaceScattering=true

FixParallaxTerrain=true

FixSkyReflection=true

FixCursorVisibility=true

FixLag=false

[LONGEXPOSURE]

EnableLongExposureMode=false

Time=1.0

BlendMax=0.0

 

 

I use Realistic Preset on Project ENB v0_221 - Complete - CoT v3_1-20781-v0-221. I did what you told me to do but without success always the problem of "particles" with shadows. Yet with the 0.221 version I had no "particles" problem.

edit : I just tested with 0.221 version but I have the same problem of "particles" .I'm damned x).

Link to comment

Please, answer every question, else i dont know if you did or did not follow all the instructions

 

- Did you set the application parameters in nvida control panel as shown  here and here ?

- Did you download and run testvramdx9 ? AutodetectVideoMemorySize=true  renders pretty much everything else in [Memory] obsolete, its better to know what the correct value is for you and then set it to false

- Project ENB preset is for CoT 3.1. Are you using that (old) version of climates of tamriel? 

- If you do not have parallax textures then you should turn those options to false

- Try with this enblocal.ini i edited for you and tell me if it works

 

 

 

 

enblocal.rar

Link to comment

I found the problem. In fact the problem is that I rename the file dxgi.dll to dxgi.dll.bak (I do this to avoid the error of dxd11.dll has every start of the game). But when I let dxgi.dll file I don't have the problems of "particles". But it works only with the 0.221 release. I tested the 0.292 version, I have a black screen (but I hear the sound of the village).

 

edit : its good it work with the version 0.305. It remains for me just to solve the problem of color / texture on the face and the problem of d3d11.dll not found.

Link to comment

Kurama

All ENB presets should work fine with newer binary clients (might not work the other way around). If you happen to install a new ENB binary and your preset doesnt work then you either forgot to remove something from previous enb binary / preset or you did not install something correctly

 

Some presets do work better (more frame rate) with different ENB binaries tho.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...