Jump to content

Creature animations work, but human ones don't


Recommended Posts

I had just installed Matchmaker and decided to try to test it on the imperial soldiers at Solitude. However, nothing happened except going into 3rd person and just standing there. I then went out to the stables and tested it on a guard, still didn't work. I then tested it on my horse but this time it worked. I then went to the giant camp outside of Whiterun and it worked on the giants. I went over the bandit camp behind Whiterun and tried to test the mod on the bandits there but all they did was attack me. I even tried to use the Sexlab target spells on all these without any results (except on creatures.)

Link to comment

Looks like humans animation aren't registered, maybe rerun FNIS or/and in the sexlab menu reset/register animations, ( also check in others mods you installed if all animations are registered, some like zaz have to be registered again after each sexlab reset )

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...