Jump to content

Bodyslide Clipping Help


skimpyzelda

Recommended Posts

It could be that the outfit is not weighted properly or your preset is too extreme and the mesh clips. Check outfit studio and open up the outfit and your preset body to see if there are clippings. If there are any, just use the increase mesh tool to remove the clippings.

Link to comment

It could be that the outfit is not weighted properly or your preset is too extreme and the mesh clips. Check outfit studio and open up the outfit and your preset body to see if there are clippings. If there are any, just use the increase mesh tool to remove the clippings.

 

If i change my Idle sometimes it fixes it, also when i change my running aswell. Different animations seem to change how much it clips. Is it a weighting issue? If so how do i fix it. Im kind of a noob to the outfit studio :/

Link to comment

 

It could be that the outfit is not weighted properly or your preset is too extreme and the mesh clips. Check outfit studio and open up the outfit and your preset body to see if there are clippings. If there are any, just use the increase mesh tool to remove the clippings.

 

If i change my Idle sometimes it fixes it, also when i change my running aswell. Different animations seem to change how much it clips. Is it a weighting issue? If so how do i fix it. Im kind of a noob to the outfit studio :/

 

 

Use mesh rigger. It's really easy to set up.

 

http://www.loverslab.com/topic/24797-mesh-rigger-skyrim-fallout-oblivion-beta89f-10-26-2014/

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...