Jump to content

Sexlab Submit Animations Not Working


Recommended Posts

I apologize in advance; I'm fairly new to modding and I've run into some trouble. Everytime I try to use Sexlab Submit, I go through the dialogue okay but then nothing happens. The person I'm trying to seduce just follows me around like Lydia. The animations don't play through at all. I'm using Mod Organizer, through which I run FNIS after each change to the game, I tried reinstalling everything (twice!), I tried fiddling with it in-game, I tried changing the load order and using LOOT, I tried starting a new game, I'm at my whit's end. The other mods I have (like Beeing Female) work fine so I think it's SexLab. In the SexLab MCM I see no options, only stats about what I have installed, the version of SexLab I'm using, nothing I can change. I've attached a Papyrus log of my most recent attempt.

 

Load Order:

 
Skyrim.esm
Update.esm
HearthFires.esm
BeeingFemale.esm
SexLab.esm
HighResTexturePack01.esp
HighResTexturePack02.esp
HighResTexturePack03.esp
FNIS.esp
BeeingFemaleBasicAddOn.esp
HearthfireMultiKid.esp
HearthfireMultiKid_LastName.esp
dD - Realistic Ragdoll Force - Realistic.esp
SkyUI.esp
XPMSE.esp
FNIS_PCEA2.esp
SexLab Submit.esp
HDT physics extension <-- doesn't appear in the load order but is enabled.
 

FNIS Report:
 
FNIS Behavior V6.2   3/7/2016 8:02:02 PM
Skyrim: 1.9.32.0 - C:\Program Files (x86)\Steam\steamapps\common\Skyrim\ (Steam)
 
Skeleton(hkx) female: XPMS2HDT (115 bones)   male: XPMS2HDT (115 bones)
Patch: "SKELETON Arm Fix" 
 
Installing FNIS PCEA2
Reading BeeingFemale V2.7 ...
Reading FNISBase V6.2 ...
Reading FNIS_PCEA2 V1.3  ( 0 furniture, 0 offset, 0 paired, 0 kill, 0 chair, 557 alternate animations) ...
Reading SexLab V1.61 ...
Reading SexLabCreature V1.61 ...
Reading XPMSE V6.1  ( 0 furniture, 0 offset, 0 paired, 0 kill, 0 chair, 164 alternate animations) ...
 
All Anim Lists scanned. Generating Behavior Files ...
mt_behavior usage: 4.3 %   ( 0 furniture, 0 offset, 0 chair, 81 alternate animations)
0_master usage: 8.7 %   ( 0 paired, 0 kill, 156 alternate animations)
Alternate Animation mods: 2 sets: 45 total groups: 89 added file slots: 1144 alternate files: 721
 
Creature Pack not installed
 
 1980 animations for 6 mods successfully included (character)

 

Thank you!

Papyrus.0.log

Link to comment

The unofficial skyrim patches or the legendary one seems to be missing in your load order and are required by sexlab... could be part of the problem, but maybe there is something else, i don't use submit so no idea if FNIS should detect him or not.

 

in your case only skyrim and heartfire unofficial patch should be needed since you don'thave all dlc enabled.

Link to comment

It does indeed appear that you're missing a few dependencies.

 

You might want to install RaceMenu for a start, that is throwing a lot of errors there.. I think the line about Dawnguard missing can be safely ignored. (You should get it, though - quite a few mods require all of the DLC, and by now it is pretty inexpensive to just get them all.)

 

Either way, you'll want these individual patches and things with your current setup:

 

Skyrim Script Extender - http://skse.silverlock.org/

RaceMenu - http://www.nexusmods.com/skyrim/mods/29624/?

Unofficial Skyrim Patch - http://www.nexusmods.com/skyrim/mods/19/?

Unofficial Hearthfire Patch - http://www.nexusmods.com/skyrim/mods/25127/?

 

As a note, while SexLab does not have a hard requirement for all the DLC (and their patches), it is highly recommended. That does fix a lot of bugs people seem to be having.

 

And, of course, SKSE is the only thing (besides any potential ENB or such) that you should manually copy into your Skyrim directory. There's plenty of guides for setting up a proper installation using ModOrganizer. (The STEP folks have a good one, as far as I remember.)

 

Next, what puzzled me a little.. if you have no further options in the SexLab MCM and just get that first page telling you what you have/have not installed - first, apparently, make sure that you have all the hard requirements installed.. and second, on the right side of that screen should be an 'Install/Upgrade SexLab' option. Press that once, then leave the menu and go back to the game, wait for SexLab to actually run through it's install and initialization process.

 

Link to comment

I seem to be having a similar problem. Dialogue is fine but animations dont work. I don't have the legendary patch since I do not own all the DLC but I do have the unofficial skyrim patch. 

 

Perhaps not having all of the DLC patches is the issue? Either way post if you find a fix because it will help me also :D

Link to comment

Thank you all for the help. I already had SKSE, I downloaded the race menu and the unofficial legendary patch, and bought Dawnguard and Dragonborn. It didn't work properly until I started a new game but now everything works fine. Thanks again!

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...