Jump to content

Not Working


Chazza118

Recommended Posts

As amyrach said, did you click the big yellow button "Update FNIS Behavior" ? Show us the output from that. You should probably also have "gender specific animations" checked. Also the latest build of sexlab has creature pack integrated so no need to install 5.2 according to this post so you should have ? on that setting only.

 

http://www.loverslab.com/topic/16623-skyrim-sexlab-sex-animation-framework-v161b-updated-jan-7th-2016/page-503?do=findComment&comment=1415680

  • ALTERED: "Creature animations are no longer a separate pack, because I'm tired of dealing with people who can't figure it out"
Link to comment

 

As amyrach said, did you click the big yellow button "Update FNIS Behavior" ? Show us the output from that. You should probably also have "gender specific animations" checked. Also the latest build of sexlab has creature pack integrated so no need to install 5.2 according to this post so you should have ? on that setting only.

 

http://www.loverslab.com/topic/16623-skyrim-sexlab-sex-animation-framework-v161b-updated-jan-7th-2016/page-503?do=findComment&comment=1415680

  • ALTERED: "Creature animations are no longer a separate pack, because I'm tired of dealing with people who can't figure it out"

 

I did press the big yellow button and thats the end result, and will put gender specific animations on

Link to comment

Sorry my bad, looked really short in FNIS window so thought it had not been run, and yes animation count is way to low for even just sexlab mod. Are you running/have installed this thru Mod organizer? You should be if you using that mod manager otherwise it won't see everything you have installed.

Link to comment

Not sure why you have mods with white lightning bolt, from MO "If a lightning icon Lightning_Dim_MO.png appears without a plus or minus sign, the mod will be completely overwritten by other mod(s) and might as well not be installed.", just an observation.

 

I still think your not running GenerateFNISforUsers.exe as an EXE from within MO and that's why your seeing only 1 mod in FNIS output. Directions for setup are on the FNIS nexus page near the bottom just before uninstall.

Link to comment

u have a warning in fnis  and to make usre fnis is at the bottom of the load order  u still need ther fnis creature pack not just the sexlab one  make sure  that u are running fnis from within  mo  as it coming up with bad istallintion / try to reinstall fnis 

Link to comment

Sorry it looks like you made mistake number one, don't install steam in a UAC protected folder, like program files or program files (x86). That issue is well documented on many sites as leading to many issues, your better off installing in C:\Games\Steam or C:\Steam, or E:\Steam, etc. and not in a UAC protected folder.

 

The "overwrite" amyrach is referring to is shown in your first screen shot of MO in red letters just below your CBBE, not sure why its there as its usually at the end of the list. You also see the big red exclamation on the top right of MO that says you have issue or files in your overwrite, but your issues will persist if you don't move your install to some other folder.

Link to comment

Your FNIS looks good now, I don't see any warnings, looks normal to me and has higher amount of animations and mods so definitely better than before . The texture problem is a whole other issue and depends on your hardware and texture mods installed, enb, etc. But make sure your MO profile > manage has Automatic Archive Invalidation enabled, otherwise post screen shot of texture issue so we can see what your seeing.

 

EDIT:

 

I don't have creature animations installed so can't comment on that part but it looks normal, no error from what I see.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...