Jump to content

No face slave tats issue


Recommended Posts

First of all, make sure you have tats packs that include face tattoos. Assuming you already have those, it's probably because face overlays are disabled by default due to CTDs when decapitation kill moves occur.

 

Check the following file: SKSE\Plugins\nioverride.ini

 

Scroll down to [Overlays] and make sure that bEnableFaceOverlays=1 and not 0

 

Then scroll down to [Overlays/Face] and make sure that iNumOverlays= a number greater than 0

 

Using a mod that allows you to disable decapitations (such as VioLens) will let you use face overlays safely if the CTDs become a problem.

Yep that fixed the problem, thank you very much :)

Link to comment

 

 

First of all, make sure you have tats packs that include face tattoos. Assuming you already have those, it's probably because face overlays are disabled by default due to CTDs when decapitation kill moves occur.

 

Check the following file: SKSE\Plugins\nioverride.ini

 

Scroll down to [Overlays] and make sure that bEnableFaceOverlays=1 and not 0

 

Then scroll down to [Overlays/Face] and make sure that iNumOverlays= a number greater than 0

 

Using a mod that allows you to disable decapitations (such as VioLens) will let you use face overlays safely if the CTDs become a problem.

 

 

Yep that fixed the problem, thank you very much :)

 

You're welcome :)

Link to comment

this is an issue with the race menu 3.4.5, if you use it. roll back to the version 3.4.4 and the tattoos for the face is back.

 

It is not an issue, it was deliberate.

 

The facial tattoos were causing some ctds during decapitation kill moves, so the racemenu authors disabled them.

Link to comment
  • 3 months later...

First of all, make sure you have tats packs that include face tattoos. Assuming you already have those, it's probably because face overlays are disabled by default due to CTDs when decapitation kill moves occur.

 

Check the following file: SKSE\Plugins\nioverride.ini

 

Scroll down to [Overlays] and make sure that bEnableFaceOverlays=1 and not 0

 

Then scroll down to [Overlays/Face] and make sure that iNumOverlays= a number greater than 0

 

Using a mod that allows you to disable decapitations (such as VioLens) will let you use face overlays safely if the CTDs become a problem.

 

Thank you, I wondered why the face options in slavetats had stopped working. I don't use killmove mods and rarely see decapitations, so i'll take the risk. Also thanks as I figured out how to increase the number of body tattoos I can apply from 6 to 8 :) which makes room for some other mods to apply effects.

Link to comment

 

First of all, make sure you have tats packs that include face tattoos. Assuming you already have those, it's probably because face overlays are disabled by default due to CTDs when decapitation kill moves occur.

 

Check the following file: SKSE\Plugins\nioverride.ini

 

Scroll down to [Overlays] and make sure that bEnableFaceOverlays=1 and not 0

 

Then scroll down to [Overlays/Face] and make sure that iNumOverlays= a number greater than 0

 

Using a mod that allows you to disable decapitations (such as VioLens) will let you use face overlays safely if the CTDs become a problem.

 

Thank you, I wondered why the face options in slavetats had stopped working. I don't use killmove mods and rarely see decapitations, so i'll take the risk. Also thanks as I figured out how to increase the number of body tattoos I can apply from 6 to 8 :) which makes room for some other mods to apply effects.

 

Open the console and "Set Decapitationchance to 0.0" (remembering off the top of my head so you may have to use help to find the exact command) so decapitations don't happen at all, then the mod will be perfectly safe with face tattoos.

Link to comment

 

 

First of all, make sure you have tats packs that include face tattoos. Assuming you already have those, it's probably because face overlays are disabled by default due to CTDs when decapitation kill moves occur.

 

Check the following file: SKSE\Plugins\nioverride.ini

 

Scroll down to [Overlays] and make sure that bEnableFaceOverlays=1 and not 0

 

Then scroll down to [Overlays/Face] and make sure that iNumOverlays= a number greater than 0

 

Using a mod that allows you to disable decapitations (such as VioLens) will let you use face overlays safely if the CTDs become a problem.

 

Thank you, I wondered why the face options in slavetats had stopped working. I don't use killmove mods and rarely see decapitations, so i'll take the risk. Also thanks as I figured out how to increase the number of body tattoos I can apply from 6 to 8 :) which makes room for some other mods to apply effects.

 

Open the console and "Set Decapitationchance to 0.0" (remembering off the top of my head so you may have to use help to find the exact command) so decapitations don't happen at all, then the mod will be perfectly safe with face tattoos.

 

 

Thanks, I'll give it a try :)

 

Link to comment
  • 2 months later...

First of all, make sure you have tats packs that include face tattoos. Assuming you already have those, it's probably because face overlays are disabled by default due to CTDs when decapitation kill moves occur.

 

Check the following file: SKSE\Plugins\nioverride.ini

 

Scroll down to [Overlays] and make sure that bEnableFaceOverlays=1 and not 0

 

Then scroll down to [Overlays/Face] and make sure that iNumOverlays= a number greater than 0

 

Using a mod that allows you to disable decapitations (such as VioLens) will let you use face overlays safely if the CTDs become a problem.

 

Thanks.

that was doing my head in.

works now :)

Link to comment
  • 1 year later...
  • 10 months later...
On 1/2/2016 at 12:53 PM, Dreamweaver said:

First of all, make sure you have tats packs that include face tattoos. Assuming you already have those, it's probably because face overlays are disabled by default due to CTDs when decapitation kill moves occur.

 

Check the following file: SKSE\Plugins\nioverride.ini

 

Scroll down to [Overlays] and make sure that bEnableFaceOverlays=1 and not 0

 

Then scroll down to [Overlays/Face] and make sure that iNumOverlays= a number greater than 0

 

Using a mod that allows you to disable decapitations (such as VioLens) will let you use face overlays safely if the CTDs become a problem.

 

That also helped me a lot right now, thank you very much! :classic_smile:

 

Link to comment
  • 10 months later...
  • 1 month later...
  • 4 weeks later...
On 1/2/2016 at 3:53 AM, Dreamweaver said:

First of all, make sure you have tats packs that include face tattoos. Assuming you already have those, it's probably because face overlays are disabled by default due to CTDs when decapitation kill moves occur.

 

Check the following file: SKSE\Plugins\nioverride.ini

 

Scroll down to [Overlays] and make sure that bEnableFaceOverlays=1 and not 0

 

Then scroll down to [Overlays/Face] and make sure that iNumOverlays= a number greater than 0

 

Using a mod that allows you to disable decapitations (such as VioLens) will let you use face overlays safely if the CTDs become a problem.

Okay, I did all this but it still doesn't work for me.

Link to comment
  • 5 weeks later...

 

On 8/29/2019 at 3:09 AM, TheQueenofTraps said:

Okay, I did all this but it still doesn't work for me.

For me it was:

On 1/2/2016 at 1:58 PM, DarkRose said:

this is an issue with the race menu 3.4.5, if you use it. roll back to the version 3.4.4 and the tattoos for the face is back.

Link to comment
  • 2 weeks later...
  • 1 month later...

sorry if this is necroing but i have an interesting problem someone might be able to figure out. (came here because i had the face tat problem but seeking help besides) slavetats not showing any ink on male torsos. (the options there, it says it worked and can be seen in some armors but bare is nada)

Link to comment
  • 5 months later...
On 1/2/2016 at 5:53 AM, Dreamweaver said:

First of all, make sure you have tats packs that include face tattoos. Assuming you already have those, it's probably because face overlays are disabled by default due to CTDs when decapitation kill moves occur.

 

Check the following file: SKSE\Plugins\nioverride.ini

 

Scroll down to [Overlays] and make sure that bEnableFaceOverlays=1 and not 0

 

Then scroll down to [Overlays/Face] and make sure that iNumOverlays= a number greater than 0

 

Using a mod that allows you to disable decapitations (such as VioLens) will let you use face overlays safely if the CTDs become a problem.

So I did this and was successful in getting the option for face tats to appear in MCM but it caused a serious issue with certain characters eyes either shooting out rays and some characters eyes disappearing. Any clues as to what is causing that?

Link to comment
  • 1 year later...
On 5/19/2020 at 12:47 AM, melagha87 said:

So I did this and was successful in getting the option for face tats to appear in MCM but it caused a serious issue with certain characters eyes either shooting out rays and some characters eyes disappearing. Any clues as to what is causing that?

Same here. Have anyone solved that?

Link to comment
36 minutes ago, Lesha_Samurai said:

Same here. Have anyone solved that?

 

I've got my face set to 12 on my current characters because I'm using YPS Immersive Fashion and haven't had that problem.  Is your character a Vampire or Succubus by any chance?  This thread might have some interest.  If that is not relevant, you may try pasting your load order in a spoiler tag and maybe a screen shot of the issue if possible.

Link to comment
4 hours ago, Marg597 said:

 

I've got my face set to 12 on my current characters because I'm using YPS Immersive Fashion and haven't had that problem.  Is your character a Vampire or Succubus by any chance?  This thread might have some interest.  If that is not relevant, you may try pasting your load order in a spoiler tag and maybe a screen shot of the issue if possible.

Thanks, but I found what was wrong. I was using old version of RaceMenu, which had issues with head overlays. Newer version works much better.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...