Jump to content

Helmets won't equip


fdummies

Recommended Posts

I've had this problem for a while, on my main save I just can't equip helmets, I've tried reinstalling devious devices I/E/A but it won't do, I've tried recreating a character and I was able to equip them on it.

I don't know what to do, just tell me if you need more information, what I should do,...

Oh and I'm pretty far with that character I wouldn't want to delete it.

Link to comment

Since you've mentioned Devious Devices, have you tried going into its MCM and changing the slot used by the device hider? Quite a few people have been unable to equip helmets provided by some other mods because those helmets use the device hider slot (which I believe is long hair, 41.)

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use