Jump to content

Help cant load with skse after auto detec in launcher

Recommended Posts

 first of this happen because when i try to use bandicam for the first time it ask me to change the game to window mode....

after trying to click the window mode something pop'up and it say " Auto detec texture...etc" when i click it and try to load with skse its always CTD when bethesda logo up.


im using latest version skyrim and skse 1.9.32

before i use this bandicam my game running normaly 100% no ctd with mod


so please can someone help my problem


i really love my all my mod so i dont plant to uninstall it :(


Thank you for anyone can help me..



Edit : Solved anyway... i just wanna share this to anyone that  have same problem with me to fix it


1. delete ini file in My game/skyrim folder

2. run launcher let it detect your game to generate new ini file

3. disable all mod, if using NMM just uncheck all plugin "except DLC plugin"

4. run game with skse start new game / load game with no mod in it, and save it !

5. active your mod in nmm and load your game let it read your mod for a while.... ( Warning dont activate all of your mod at once ) just few mod after another, save your game and repeat this step until all your mod activated again.. enjoy your game

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...