Jump to content

ENB's DOF not working with 4gb Enabler

Recommended Posts

I've looked at and tried fixes from everywhere. Prior to installing the 4gb enabler, my DOF worked perfectly. Now, even with my d3d9.dll moved into the "exes" folder, I'm only getting the coloring effects of my ENB. No SSAO-SSIL, or DOF, or Detailed Shadows. All are enabled in enbseries.ini. Any suggestions?

Link to comment

Problem persists even after switching to Prideslayer's fork of FOMM. 

ENB pallettes are working properly. ENBoost is working properly. All other functions of ENB are non-functional. 

I'm using the latest ENB binaries with this. This problem occured when I started using the 4gb Enabler. Only moments before, ENB was working just fine.

Link to comment
Guest endgameaddiction

The 4GB should of made a backup if you created one.  I use NTcore 4GB (google it if you want) and never ran into a problem. You didn't patch the enbhost.exe did you?

Link to comment

Nope. I didn't patch enbhost. Tried the NTCore, I saw that as a solution, too. I get CTD before title screen.

EDIT: I don't crash before title screen. The game actually won't launch with Error 3:000065432, when using NTCore 4gb patcher. So that solution is out.

Link to comment

Ok. Reinstalling completely, I now have all ENB Effects, minus DOF, working. 


bDoDepthOfField=1 is set in FalloutPrefs.ini
EnableDepthOfField=true is set in enbseries.ini

enbeffectprepass.fx is present

I'm using Enhanced Shaders - Nevada Skies version. If anyone has tips :)

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...