Jump to content

Restarting the computer..

Recommended Posts

So.. recently i've noticed that, if i restart my pc after a little ctd, i can play my savefile perfectly.


The problem is, since i'm testing things, i ctd a lot.. and it's not like i can always restart, right?


If i don't, the save keep crashing. So, i was wondering, why is doing that? Is there a way to reload the file without been forced to restart? It's weird, because there are no open process of Skyrim, so i don't know what's going on. xD

Link to comment

What you're explaining logically makes no sense. Processes running in the background won't make a save crash, or not crash, unless your PC is a total hunk of junk... or it's running 5+ instances of a cpu/gpu intensive program in the background.

You said you're not showing extra instances of SKYRIM running. 

Get this http://download.cnet.com/SmartClose/3000-2094_4-10784165.html

IF you have extra stuff running after each CTD (Which you shouldn't, it logically makes no sense) that will take care of it.

Link to comment

That's what's weird. Tried it, thanks, but nothing changed.


I don't know why it does that, seriously, but if i restart it works. It's the same if i start a new game and wait (I can load my file after it), but with all the mods i got, restarting is faster than wait for every mod to be loaded..

Link to comment

Then you're probably running way too many .esp files. I don't see why that would cause an issue that a restart fixes, though. I don't think your problem is in Skyrim, though... it's in your OS. 

Try running a Malware Bytes scan. 

Link to comment

Sounds like a little problem I used to have. Your CTDs are probably the script lock type where the script exploded mid process but the script bits are still in the RAM sticks. Those are usually the worst type of CTDs I encounter in the past cause I either have to clear out the memory by restarting (the fastest way) or I have to wait it out for half an hour or so before trying again (no guarantee it's going to load properly still). If it doesn't load, I have to check other possibilities like missing masters or just incompatibility mostly.


Like Ana said, there's also a possibility of a malware infestation that's causing some serious memory management issue. Took me some time to prepare some countermeasures back then. Those memory management mods only helped so much until I literally scanned the computer through with Malwarebytes and SpyHunter to clear both the malwares and those pesky little rodents of parasite programs clean. After that I ran through TuneUp Utilities and fought against a multitude of broken links, bad defragmentations, damn mashed registries and even disabling all those unwanted background programs to enable a larger share of memory usage than normal. After that, it's pretty much smooth sailing until I got overboard with mods. Still it's a year ago, not sure if this will work with the newer mod setup cause that's how long I've been off Skyrim; Waiting for the final episode of Maid 2 on Nexus to come into light.

Link to comment

Ok thanks to both, i'll try to clean everything up.




 Your CTDs are probably the script lock type where the script exploded mid process but the script bits are still in the RAM sticks.


I think you're right mkprovince, it's probably that. Thanks even for the programs name, i'll run them and see what's happen.

Link to comment

Don't thank me yet. SpyHunter and TuneUp both need to be of the full version for those to be even working as they should; meaning... you have to pay for them. You may want to search for other alternatives other than those two I listed but I did list out all the things I checked through so you can use that as reference to what you should look out for. Oh, there's usually a small symptom that I notice when my computer is struck with malware. My C Drive will sometimes start loosing EXTRA space when I'm downloading something. Say, I'm DLing a 50MB mod, I found that more than 50MB is getting sucked up during process. Seems like this will always appear in the drive where the main OS is placed. I set the Download to D Drive because of that so that if that symptom appears, it's time to start up Malwarebytes and SpyHunter routines.


Hope you can get your problem fixed soon. Nighty night.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...