Jump to content

Oblivion crashing when loading a save

Recommended Posts

I was playing Oblivion for close to three hours. Everything was running smoothly, and behaving normally. I had to close down my game and do other things. Now when I launch Oblivion it won't load any of my save files.  ANY of them. Doesn't matter if they were the character I was just playing, doesn't matter if the character was in an interior space or an exterior space.  I haven't added or even removed any mods in months.  Nothing changed. Except all of a sudden I can no longer load anything.


Does anyone have any ideas on what could be causing the problem or how I should fix it- Besides gutting the entire game and starting from scratch?


Link to comment

The virus might be possible, but unlikely. The only mods I really have in are Better cities and a handful of personally made never shared mods that mostly don't even have ESP's as mostly i only do meshing and texturing. I haven't installed any new graphics cards. I haven't deleted anything save what was in the trash bin.  I've literally changed nothing about Oblivion. I put the game down for a two weeks because of travel. I picked it up the other day and it loaded my save fine.  I played my game all evening, and saved it in a brand new save with a completely new title and closed the game down properly. It didn't even crash on the save or on the shut down.  It simply won't load anything from then to now. And I'm completely stumped because absolutely nothing aside from the hours spent in the game changed.

Link to comment

something must have been changed in your game or PC  !!!


- try and look at your save file propreties  and see if  " read only " is checked


- try to load your games as administrateur


- try to start a new game   ,  make a new save  , see if you can load it  , and try load the last save game .

Link to comment
Besides gutting the entire game and starting from scratch?


That's really the worst possible choice as you don't learn anything and how to prevent it the next time.


Do what is suggested above, most importantly your LO first. Next, what tools are you using; OBMM, WB, others?

Link to comment
  • 4 weeks later...

Thank you for the suggestions. I' will try some out and see if anything helps. 


As for the Load Order, I know for absolute certain that that could not possibly have changed from when I loaded the game up in the morning, to when I tried later in the evening. I know this isn't a Load Order or missing file issue, because otherwise it wouldn't have loaded the first time I tried. 


I do use Script Extender and I launched the game from the Script extender both times.


Seeing if something in the Oblivion.ini corrupted seems the most plausible answer, and if that's the case, wonderful. At least I'll have an answer.


Thanks for the help thus far, I'll post back after I've had a chance to see if any thing helps.


Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...