Jump to content

Solstheim's locked gates madness (some spoilers: Miraak and Kolbjorn)


Recommended Posts

Yesterday evening and today morning were pure agony to play. Yesterday I fought with Miraak temple quest. When I first time entered there I had no problems, just that I didn't immediately find my way to Waking Dreams black book. Instead it I found some key and thought I could perhaps use it in the next dungeon or something. As I had full loot already I left area to sell it, and thought to search temple more thoroughly later on.


I played lot after that in Solstheim and Skyrim (so no way coming back to save file before entering first time). Then I tried to enter Miraak's temple again and game crashed every time when I opened door, no matter what I tried (someone complained that enhanced lights mod did same to him, but I wasn't using that, also tried it without unofficial patch mod, no luck).


I left it and finished pretty much everything else I found from the island. I found that missing Waking Dreams book was preventing me continuing main quest there. As there were no way to get it from temple I tried to summon it with console commands but no luck with that. Then I managed to jump into beginning of Apocrypha with commands.


Played through next small areas normally until I got to the supposed end of the area, vast arena where I was supposed to find Miraak (real one, backstabbed some dude earlier) and dragons. problem was that gate didn't open as it was supposed to according to every guide I read later on. Desperately I used console commands to advance setstage and dragon appeared and started to fly there. I tried to shout at it with Dragonrend to keep it from flying and Bend will to advance in quest, hoping that me getting to ride dragon would grab me from beyond gate but no luck with aim. Frustrated I completed quest with console commands and thought I got rid of my problems. I needed to finish it, otherwise Skaal smith wouldn't let me continue his quest, just mumbled about dead shaman.


Today morning I got fourth letter from Ralis from Kolbjorn Barrow. I cleared some draugr. Found gauntlets and ring I missed earlier (had got boots and another ring earlier). I found locked gate (long corridor down from puzzle floor room) and didn't seem to find any opening mechanism to it. Again looking at spoilers and every guide said it should be open and lock only afterwards I had entered into next room with draugr sitting, turnable pillars and grate leading downwards. I couldn't enter room but managed to kill three draugr from room and one behind grate downwards with bow and firebreath shouts. Guides said that gate should rise once draugr are dead, but that didn't happen. I checked lifesigns and saw that there were three more, but they were down far below that grate.


I tried loading save before entering that dungeon fourth time, but with same results. Gate was down and stayed that way. Console command unlock didn't help with that kind of gates. Any ideas? At the moment I don't have telekinesis spell, but I don't think i could use it pulling those chains though gate anyway. Is there spell (mod perhaps) or cheat that lets you walk though walls or gates? Too bad Ethereal shout doesn't work that way. Any other way into that room?


Link to comment

Thanks. Although I went through cheat codes list twice, I managed to miss that. I read descriptions first lines "you can fly" and moved onto next subject :)


Played Kolbjorn through with the help of this. Gotta try that Miraak final battle as well, for fun.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...