Jump to content

Cant get Papyrus logs to work


Recommended Posts

Literally tried everything I could think of, papyrus refuses to generate logs.


Yes, I obviously have them turned on the the skyrim.ini file. There are no doubles in the file or alternate paths of the file outside of where it should be. The log folder is empty.


I do have skyrim installed on an alternate drive but within the steam path on that drive. They are there, "for reasons".


I run Skyrim through SKSE on NMM.


I've also tried adding the activation in the skse.ini for shits and giggles in an attempt to get it to work. Nothing.




Is there an in game console command I can verify or activate papyrus logging ingame as well?

Link to comment

My load order would not be very useful aside from a lot of mods most of them have been added after initial installation. This is a 3 year old problem now.


The only mods initially started with where common ones like SKSE, SkyUI, CBBE, and Racemenu.


And I did describe my issue. Papyrus is not recording, anything. Zero logs in the log folder.

Simply not possible with it turned on and over 400 mods installed, updated, or uninstalled.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...