Jump to content

CTD as soon as main menu appears


Recommended Posts

I've been having some issues with my Skyrim recently. It worked fine in the past, but recently I decided to switch out RND for iNeed to eliminate the need for compatibility patches and save space. Uninstalled RND successfully and the game worked fine still. Installed iNeed and the game launched fine, but the second I attempted to load a save or even start a new one, the game instantly CTD's. I thought it was a load order issue initially and ran LOOT, and now the game crashes as soon as it gets to the menu. Windows 7, using latest Mod Organizer, running latest Skyrim version, SKSE version 1.7.2.
Mod Order: http://modwat.ch/Awackypenguin#/plugins

Papyrus logs (there's 4 files in the actual log folder, but they all have the same text): http://pastebin.com/bQMnawjD
Space Savers are merged plugins mostly consisting of minor mods that should not be affecting anything
Thanks in advance for any help anyone can offer! Feel free to ask for more info if needed.
Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...