Jump to content

Does FNIS not work for windows 8.1


Recommended Posts

I had windows 8 before, and everything worked absolutely beautifully but now once I upgraded to 8.1 (wasn't my decision I got an SSD and the people who replaced it for me installed windows 8.1) I cannot use the generatetoolsforfnis.exe I've re-installed it like a million times. Is there any fix for this? Is this gonna be patched/fixed in the next update of FNIS?


Edit: I use MO and I think Im just going to re-install Skyrim, Mod Organizer and FNIS and see what happens. Wish me luck  :-/  :dodgy:

Link to comment

I have Windows 8.1 and use FNIS with little to no problems. Make sure you run FNIS as the "administrator". Its not enough (with Windows 8) for your account to be the "administrator", you have to left click the application and select "Run as administrator" EVERYTIME you run the program. Its annoying but it has to do with the way Microsoft has set up windows. I have to do this when loading up the Creation Kit as well. In fact you should really do it with all most virtually every program on your computer, it will solve 90% of your problems.


If that doesn't work, then something else is to blame, because as long as you run FNIS as Administrator, it IS compatible with Windows 8.1.

Link to comment

FNIS works fine for me on 8.1 also. If your using MO you have to run it from there and it dumps the output in your overwrite folder.

Yeah I'm running MO and I run it from there but it shows this error:


Works fine on my install of 8.1. Are you using MO? 


Link to comment

8.1 is finicky at best, though FNIS should work.  Run it as an Administrator and run it in compatibility mode for Windows 7 and see if it works. 

Also, might want to expand that dialog box and post a screenshot of that here because it might contain something useful.

Link to comment

8.1 is finicky at best


not picking on the quoted person here. im blanket telling you all.


its not 8.1's fault.


something else about the system is fucked and its most likely the user's fault. my pc had some problems... couldn't debug them. did a "system refresh" which actually uninstalled all apps, drivers, and updates, so it dropped me on a brand new fresh 8.0 last week. a few hours later i was back where i left off, and, amazing, still worked fine after reupping to 8.1. the only thing more annoying to me than apple fanboys are people running W7 who refuse to touch W8. i assume they just have downs or something.


he attached a screenshot of the error dialog without even expanding the View Problem Details (or at least including it in the screenshot). hey doctor, my arm hurts when i do this with it. then stop doing that! >_>


i already posted the fnis link which almost certainly contains the proper fix within the pages of words there are to read.



Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...