Jump to content

Bodyslide 2 problem. probably just a misunderstanding...


Womb Raider

Recommended Posts

Using bodyslide 2 I can't get the game to load the custom body I've formed up, it just keeps using the default one for some reason.

 

Everything was installed through MO. 

 

Could someone explain why the game isn't loading this body, or what steps I might be goofing up here...

 

Also not sure if this is relevant but bodyslide also isn't loading the skin textures in the application when I'm modifying the body shape.

 

Anyway thanks everyone. 

Link to comment

My BS2 doesn't load the textures either dunno why, but my presets works just fine. First question...are you new to bs2? Anyway, make sure you are running BS.exe from MO, and try with another armors and let us know if the problems persist only with the current one.

Link to comment

My BS2 doesn't load the textures either dunno why, but my presets works just fine. First question...are you new to bs2? Anyway, make sure you are running BS.exe from MO, and try with another armors and let us know if the problems persist only with the current one.

 

Yeah BS2 is being opened with MO, Character wasn't wearing any armor so I don't believe it would be an issue with what the character had equiped. I am pretty new to this, I was previously using UNP or the MangaBody. 

Link to comment

Ok, go to bodyslide. Make your outfit, create, and exit bodyslide. MO will put your new creted files onto a folder called "Overwrite", so, scroll to the bottom of the left pannel, right click over overwrite text and create your mod. click to activate. Test again in-game it should work now.

 

EDIT: oufit/body is where you choose the armor you want to convert. Preset is the bodyshape you want to use to customize the choosen outfit/body. Both are needed.

Link to comment

Ok, go to bodyslide. Make your outfit, create, and exit bodyslide. MO will put your new creted files onto a folder called "Overwrite", so, scroll to the bottom of the left pannel, right click over overwrite text and create your mod. click to activate. Test again in-game it should work now.

 

Just to reiterate I'm only needing to make changes to the body, not the outfits. 

post-211228-0-07553600-1423205793_thumb.png

Link to comment

oh! well, choose your preferred base body at oufit/body tab -cbbe hdt or ct77 recommended for hdt-pe animations- and then choose a preset of your liking, tweak if neccesary, hit build button and then, create the new mod in MO as I told you before. Another way is to press and keep ctrl while hitting "build" at BS, so the program will put the meshes into its main folder. You can then navigate to the "Overwrite" folder in the MO directory, search for "femalebody_0" and "femalebody_1", copy or cut those files and paste it where you want.

Link to comment

oh! well, choose your preferred base body at oufit/body tab -cbbe hdt or ct77 recommended for hdt-pe animations- and then choose a preset of your liking, tweak if neccesary, hit build button and then, create the new mod in MO as I told you before. Another way is to press and keep ctrl while hitting "build" at BS, so the program will put the meshes into its main folder. You can then navigate to the "Overwrite" folder in the MO directory, search for "femalebody_0" and "femalebody_1", copy or cut those files and paste it where you want.

 

Ah holding control while building the batch so that I could select the correct folder was the issue. 

 

Thank you for the help! 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...