Jump to content

Blinding glow ENB issue (Bloom?)


ivanov13

Recommended Posts

 I'm having a problem with my ENB, specificially the way it interacts with some pieces of armor and equipment:

post-419524-0-99629300-1423179178_thumb.jpg

 

 As you can see in the pic, some items glow like a mofo while under specific lighting conditions and angles (doesn't happen at night while outdoors, at least it never happened before). The objects causing are all shiny due to metal or latex, etc. Turning off the ENB usually fixes the problem:

post-419524-0-36736600-1423179170_thumb.jpg

 

 I was hoping someone might know exactly what's causing the armors to react like this, and what can i do to fix it. I'd rather edit the meshes and such since the ENB itself doesn't give me any other issues :/

 

 

 Thanks in advance :)

Link to comment

Something that might help you to find the problem is opening the config for the ENB shift+enter, then go to the enbseries.ini window below and go to effects and open the tab, start turn off and on again the effects until you find which stops the textures from shining so much, if one of the effects is the issue you will have to search how to tweak it, sadly I don't know how or else I would tell you.

Link to comment

I don't have the in game ENB controller, mine is an older version which I use for performance reasons (playing on a laptop): stakado cinemascope

 

Here are the options i do have:

 

 

[EFFECT]
UseOriginalPostProcessing=false
EnableAdaptation=true

// Disabling bloom will sink scene into darkness, you need to compensate with EAdaptationMin/Max in enbseries
// or by commenting out (disabling) '#define USEBLOOM' in enbeffect.fx
EnableBloom=true

// Disabling AO (enabling takes a huge hit on speed and will add flickerign to trees at low quality, but greatly improves skin and shadowing in game)
EnableAmbientOcclusion=false

// Do not use, not implimented yet
EnableDepthOfField=false
// This affects entire scene brightness and is what makes everything look 'good'
// It also normally brings out the blue/green to much but I wrote a 'fix' for it in the enbeffect.fx that desaturates while keeping the luminance intact.
[bLOOM]
Quality=1
// Some areas in Markarth especially; really blow out to white, increasing bloom helps 'fix' these blown out parts by mushing them across the screen. At the cost of increasing haziness.
AmountDay=1.65
// Decreased bloom at night to 1 now as it was looking hazy and fuzzy/muddy, correspdondingly EAdaptationMinV2 was lowered to compensate
AmountNight=1.0

// 256, 512
// Makes dark areas bluer. Simulates the human eye. Higher is bluer.
BlueShiftAmountDay=1.5
BlueShiftAmountNight=1

// 5, 3, 1, 1
// 3, 2, 2, 1
// nn: 4, 4, 3, 3

 

 

 

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...