Jump to content

WTF MO crash every executable?!


Guest Jezzy

Recommended Posts

hi!

 

Anyone have trouble with MO when every executable CTD when launch thru the run button? I ran LOOT and since then every executable CTD : loot, skse, tes5edit, wrye bash, fnis etc... The log file is empty and i just can't figure whats up with my MO installation :/

 

I use the 1.2.18 version

 

Any help would be awesome!

Link to comment

i manage to fix my issue. if it happen to you, here what i did :

 

1) backup your load order + active mod list

2) move your mods and profiles directory within your mod manager somewhere safe

3) uninstall Mod Organizer totally

4) run CCleaner to remove every registry key ref for Mod manager

5) install mod manager in another directory (for example if your previous MO install was c:\mod manager, install in c:\mod_manager)
6) move back your mods and profiles in your new mod manager installation

7) restore your load order + active mod list

8) relink the EXE for TES5EDIT etc. 

 

It should works. I have no idea what happened and why this works tho...

 

Also, as i tried to re-link Wrye Bash, MO started again to crash every EXE i tried to launch with the run button... I had to remove the EXE from the list. Hopefully my bash file was already working but i gonna need to figure whats up with that :/

 

Good luck!

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...