Jump to content

Runtime error program terminated in an unusual way


Guest Vendayn

Recommended Posts

Guest Vendayn

I tried reinstalling Visual basic or whatever it is inside Skyrim folder (2010 version).

 

But I keep getting a Runtime error, program terminated in an unusual way.

 

I never had this problem before, I've had the same mods for 60+ hours now. No new mods at all, haven't removed any mod...my Skyrim is 100% the same as its always been. My save is 14mb and I can load it fine. But I can go anywhere I used to go and get this error. Again, my mod list and skyrim is 100% the same for 60+ (I think close to 80 hours) and suddenly today its giving me errors.

 

The only thing I can think of is windows updated sometime last night, and that is literally only thing different on my PC. But I can't do system restore, because windows update erased it all and I'm still forced to update anyway (it updates automatically even if automatic is off...lame...)

 

Anyone know why I'm suddenly having that error? Did windows update break something? Or updated something not compatible with Skyrim?

Link to comment
Guest Vendayn

  Fault Module Name:    ntdll.dll

 

Is what windows comes up on.

 

And in event viewer

 

Faulting application name: TESV.exe, version: 1.9.32.0, time stamp: 0x51437ce5
Faulting module name: ntdll.dll, version: 6.1.7601.18247, time stamp: 0x521ea8e7
Exception code: 0xc000000d
Fault offset: 0x00098e20
Faulting process id: 0x12f4
Faulting application start time: 0x01d030679bf537fa
Faulting application path: C:\Games\Steam\SteamApps\common\Skyrim\TESV.exe
Faulting module path: C:\Windows\SysWOW64\ntdll.dll
Report Id: 9fa818fc-9c5b-11e4-9290-e0cb4eda8736

Link to comment
Guest Vendayn

Like I said, I never had that error until today. And by chance windows updated last night...huge coincidence that. But, I can't roll back my windows if that is the issue.

 

All my drivers are up to date too btw, and just updated my video drivers.

Link to comment
Guest Vendayn

I did a SFC scan, and windows said it found no file integrity violations...so my system files are fine.

 

I did have to update microsoft .net framework again (it was part of the official windows updates) and it took a long time to update.

 

I also turned off steam overlay+steam cloud, as I read turning that off sometimes helps.

 

I won't be able to test again till later, but anyone know why I'm getting this error if the above doesn't work? I played fine 78 hours, my skyrim is exactly the same...windows updates...maybe coincidence, dunno...and suddenly getting the above errors.

Link to comment
Guest Vendayn

It appears it might be a mod that adds a shack (no loading interior, just a small open shack with a deathbell farm) close to Ivarstead, inside the valley between Helgen and Ivarstead. It shows up as blank squares for a name (it otherwise works), but I seem to get this crash when I go near it. But I looked through my house mods (very few I have) and none seem to add a shack there. A dark druid is always near the shack, if that helps.

 

Anyone know what mod this could be? I can go anywhere in Skyrim and no error, just when I get near the shack I crash (guess I should have put two and two together). But I dunno if it is, I ran past it fine...just can't get back through the valley without crashing again.

Link to comment
Guest Vendayn

Yeah, and I looked through TES5Edit and the only mod that touches Alchemist Shack is skyrim.esm and my brand new alchemist shack mod. Once I got a mod that changes the shack, my CTDs went away. But the name still shows up as blank squares. No other location I have found has that problem, and before I got the mod, only skyrim.esm even touched the shack.

 

Really weird.

Link to comment
Guest Vendayn

So I narrowed it down to when it involves the civil war.

 

Every time I went to falkreath storm cloak camp, I would CTD when I got near it.

 

I consoled falkreath to win, and I went near the camp and no ctd and I could continue the civil war.

 

I do have civil war overhaul mod, but it doesn't touch the camp.

 

The only mods that do: Skyrim.esm, SCO Winter landscape Decoloration, i5k treasure hunt, 3dnpc

 

Maybe too many mods edited that location. But the crash went away after I won falkreath and I could then approach the camp.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...