Jump to content

Need help: Game keeps Crashing to the Desktop instantly


Recommended Posts

So I am new to modding. yesterday was my first day I downloaded Skyrim from Steam. Then manually installed a ton of mods and it was working decently well. I was bored and i exited the game in the middle of a sex scene. The next time i tried to launch the game it would crash to desktop instantly. 


So... I uninstalled the game. I deleted all files and folders from the steam/steamapps/common/skyrim folder. 

I reinstalled the game fresh. Then instead of manually I used Nexus Mod Maker to install all of my mods without an issue.


I then updated FNIS for users without an issue. I ran loot (I had 1 error but since resolved it. more on that below)

Same issue. Launching SKSE.exe skyrim launcher it loads the game. i see the bethesda logo and music. Then it flashes the skyrim logo and crashes to the desktop


Heres my error log:

[01/09/2015 - 04:41:54PM] Papyrus log opened (PC)
[01/09/2015 - 04:41:54PM] error: Native function GetUseSound in empty state does not match existing signature on linked type Potion. Function will not be bound.
[01/09/2015 - 04:41:54PM] Update budget: 1.200000ms (Extra tasklet budget: 1.200000ms, Load screen budget: 500.000000ms)
[01/09/2015 - 04:41:54PM] Memory page: 128 (min) 512 (max) 76800 (max total)
Thats it... IT seems like an easy fix but im cmpletely stumped. Only one error the GetUseSound in empty state..
How can I fix that anyone know?
I should note that I forgot to install the Sexlab base mod (the main mod here lol) at first somehow. I launched the game, it cashed. I realized and installed Sexlab after everything else had been installed. Updated FNIS ran loot etc. Then launched. 
FNIS Behavior V5.2   1/9/2015 4:48:39 PM
Skyrim: - C:\Program Files (x86)\Steam\steamapps\common\Skyrim\ (Steam)
Skeleton female: XPMS (242 bones)   male: XPMS (242 bones)
Patch: "SKELETON Arm Fix" 
Reading FNIS V5.2 ...
Reading FNISBase V5.2 ...
Reading FNISCreatureVersion V5.1 ...
Reading FNISSpells V5.0.1  ( 0 furniture, 0 offset, 9 paired, 0 kill, 0 alternate animations) ...
Reading MNC V?.? ...
Reading SexLab V1.59c ...
Reading SexLabCreature V1.59c ...
Reading SexLabDefeat V?.? ...
All Anim Lists scanned. Generating Behavior Files ...
Generating animationsetdatasinglefile.txt ...
Create Creature Behaviors ...
Reading MNC V?.? ...
Reading SexLabCreature V1.59c ...
0_master usage: 2.9 %   ( 9 paired, 0 kill animations)
 1277 animations for 8 mods successfully included (character)
 527 animations for 2 mods and 22 creatures successfully included.
Load order (LOOT)
Link to comment

Issue is solved. If anyone has the same issue check to make sure you arent using mods that require DLC like I was.


I dont have the DLC and NudeCreatresDB and DG or whatever plus HentaiCreatures required dlc. disabling them fixed the issue. Hope this helps someone else

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use