Jump to content

Position Adjustment keys do not work


shadow2k

Recommended Posts

After I got a few mods working, everything was basically fine until today when the position adjustment keys stopped working.  I can't think of anything I changed that might have caused it.  I've tried rebooting, restarting skyrim, loading a different save, and even resetting sexlab's settings, nothing helps.  I have also tried toggling the "disable victim controls" option as well.  I can confirm they were working before, as I was using them to adjust positions, and I don't know what could have changed to make it stop.  I can select an actor for adjustment, but the actual movement keys dont do anything.  I've even tried rebinding them to different keys, and still they do nothing.  I've tried on different animations as well, and still nothing.  I'm at a loss.  Anyone know what might be causing it?

Link to comment

Never heard of this you have tried everything I would suggest other than uninstalled sexlab and then reinstalling it.

 

Other problems came up - mainly with Submit crashing after every scene and my papyrus logs failing to create.  I eventually concluded that Skyrim had somehow borked itself (happens).  Also, reinstalling sexlab didn't help.

 

So I opted for the "total reinstall".  I unsubscribed all my workshop mods (I only had about 10 anyway), deleted my Skyrim folder, moved my saves to a backup file (so my userdata was empty), reinstalled Skyrim entirely via Steam, and reinstalled Sexlab, dependencies/requirements, and the sexlab mods I like.

After the hours that took, it seems to be working fine now.  I've decided to sacrifice numerous gigs of storage space in order to keep several staged backups of Skyrim so that if I have the problem again I can revert to various older stages to root out problems.

 

After testing my set of loverslab mods, everything seems to work, except Submit.  After troubleshooting that for a few hours (without Papyrus logs - oh it works now but the logs dont show any problems) I've decided there's some problem with it and switched to Defeat, which does everything I wanted Submit to do but without crashes, so that problem's solved.  It looks like my current sexlab configuration is working fine now.  So, when I work up the nerve to try the next step, I'll be reinstalling my old non-sexlab mods and moving my saves back into my userdata folder to see if I can make everything play nice.  I know the old set of workshop mods works fine, and it seems my chosen batch of sexlab mods works fine.  If I have problems after merging the two, then I know there's some incompatibility between them, but at least this way I've ruled out some problem in sexlab causing all the headaches (well, mostly - need to do a little more testing before I'll be sure).

 

Anyway, if anyone else has this trouble I guess my solution is to burn it all down and start anew.  I dunno if that's the best way to do it, but it seems to have worked for me.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...