Jump to content

Crazy Bloom! Any way to tone it down a bit?(pic)


Papermix

Recommended Posts


I don't know what's going on, but my Bloom is insane. I say bloom because when I turn off Bloom in ENB, itcompletely goes away. Idk if it's only Bloom to blame for it. This affects everything in the game just about. Especially when I'm casting lightning. My entire character looks like that blob when I cast lightning. The pic is off the sun on water. It's not the subsurface scattering or w/e as when I turn off bloom, it functions normally and isn't bright. Isn't reflection either.

post-624221-0-20437400-1420345947_thumb.png

 

Link to comment

Well if its your bloom did you try changing the values until you saw a result?  

 

Here's what I would do.

 

1. Go to the bloom settings in the ENB GUI

2. Check "ignoreweathersystem"  

3.  Then I'd go from setting to setting, making everything set to zero until I found a change

 

If a value makes a change, then you have to tone down the value.  

 

If that does nothing, then see if you have a file called "enbbloom.fx" in your Skyrim folder.  If you do, the Cut/paste it somewhere and see if that changes anything.  The reason for trying this is that this file might worsen or add onto the bloom already set by the enbseries.ini.  

 

If these changes don't fix anything then its not a bloom problem.  There could be a whole host of factors, so It would be best to post some information such as what ENB you are using and what you might have done to it since installing it.  

Link to comment

Well if its your bloom did you try changing the values until you saw a result?  

 

Here's what I would do.

 

1. Go to the bloom settings in the ENB GUI

2. Check "ignoreweathersystem"  

3.  Then I'd go from setting to setting, making everything set to zero until I found a change

 

If a value makes a change, then you have to tone down the value.  

 

If that does nothing, then see if you have a file called "enbbloom.fx" in your Skyrim folder.  If you do, the Cut/paste it somewhere and see if that changes anything.  The reason for trying this is that this file might worsen or add onto the bloom already set by the enbseries.ini.  

 

If these changes don't fix anything then its not a bloom problem.  There could be a whole host of factors, so It would be best to post some information such as what ENB you are using and what you might have done to it since installing it.  

 

I love you. It was the enbbloom.fx that seemed to double the effect. I don't really understand why though. The ENB author included it in his ENB. Maybe just a case by case basis. I wonder what other unnecessary files I have that are making my game look worse than it could look. My lamps for example for some reason give off white blobs of light during the day. They're just candles. It's weird. Thanks a lot for this, friend.

Link to comment

 

I love you. It was the enbbloom.fx that seemed to double the effect. I don't really understand why though. The ENB author included it in his ENB. Maybe just a case by case basis. I wonder what other unnecessary files I have that are making my game look worse than it could look. My lamps for example for some reason give off white blobs of light during the day. They're just candles. It's weird. Thanks a lot for this, friend.

 

 

Could be that the Author turned off (or intended to) turn off the bloom in the enbseries.ini and let the enbbloom.fx file handle it.  I know that HRK ENB and AIR ENB do that, but I'm not sure exactly why.  Could be that the enbbloom.fx file has more settings, but I don't know for sure.  

 

Anyway, glad you got it working.  

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...