Jump to content

Missing MCM Menu from Deviant Skyrim Mods


Recommended Posts

So I'm using some of the deviant devices plugins for skyrim, and I've tried just about everything to get their MCM menus to appear.


I've tried running it on a heavily modded skyrim and one with only the required plugins, and a clean ini. 


Here's My testing Load-order which still has none of their correlating menus. I've also read online that I should try loading Sexlab Framework without the deviant mods, then saving and loading with the deviant devices plugins activated, and the issue persists. I'm using mod organizer. Anyone know what is going on? There all updated and I tried re-installing them all today.









Devious Devices - Assets.esm

Devious Devices - Integration.esm

Devious Deviants.esp

skyrim unbound.esp [Alternate Start]


Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use