Jump to content

Animations Refuse To Work


Recommended Posts

First off, I've done almost everything conceivable in the FAQ for the Framework that applies to me. I have SKSE, FNIS, Skeletons, etc etc up to date and in working order. 

 

That aside, I still can't get the animations to work.

 

I ran the FNIS tool and here are my results:

 

FNIS Behavior V5.0.2 12/23/2014 5:31:05 AM
Skyrim: 1.9.32.0 - E:\SteamLibrary\steamapps\common\Skyrim (Steam)
Generator: X:\Steam\SteamApps\common\Skyrim\Data\tools\GenerateFNIS_for_Users
Skeleton female: Unknown (115 bones) male: Unknown (115 bones)
Patch: "SKELETON Arm Fix"

Reading FNIS V5.0.2 ...
Reading FNISBase V5.0.2 ...
Reading SexLab V1.59c ...
Reading SexLabCreature V1.59c ...

All Anim Lists scanned. Generating Behavior Files ...

Creature Pack not installed

1278 animations for 4 mods successfully included (character)

 

 

I'm not sure if that is the optimal result or not, but that's what I keep getting back.

 

Every time I boot up Skyrim, I will get one of two errors (I can't post screenies): 

 

Some jargon about Papyrus Utility missing or something along those lines OR FNIS isn't properly loaded (and I've reinstalled it). I decided to install the Papyrus Utility to see if that'd make a difference, but now I get the FNIS error every time. I delete the Papyrus thingie, and I get a Papyrus error. It is a horrid trade off of errors.

 

I've ran LOOT to magic-away my load order problems (because my load order was a hot mess) and while Skyrim runs notably faster now, the animations still don't work. I have the MatchMaker thingie to test and nothing happens. I got the SexLab Z dongle for faster testing and nothing happens. No animations load.

 

After five hours and forty-four minutes of testing and tweaking and reading and weeping, I'm going to bed. I will promptly reply to any suggestions in the morning, and thank you for taking the time to read my WOT and to help an idiot out. :)

 

 

EDIT:: Alright, so I decided to doodle around with the settings without caring if I break something... lo and behold, the damn thing works now. Even though the UI kept yelling at me about FNIS being borked (and it IS NOT), I decided F it, and hit clean install, then all the animations magically appeared. What's odd, is that I actually didn't do anything in the cleaning section, the stuff just loaded in as I was confirming the uninstall. I'm worried that this is going to bork me up in the future... so my problem still stands.

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...