Jump to content

CTD or Freeze at start of animation


Recommended Posts

So this has been bugging me for awhile, and thought maybe you guys could provide some insight as to what might be causing it.

 

Once in a blue moon I can get animations to work. Otherwise, I either crash to desktop or my game freezes just before the animation starts.

 

This is using the latest FNIS (v5.2) with the latest SexLab Framework (v1.59c). Also using these addons:

 

-Defeat v5b3.3 Fixed

-Non-SexLab Animation Pack v1.5

-MatchMaker Rev7

-More Nasty Critters 7.11

-Aroused Redux v16

-Romance V1.0.6

 

At first, I thought it was Romance causing the problems. Every time I initiated sex via Romance, I always crashed. So I tried MatchMaker, and it worked surprisingly. Then I tried MatchMaker again, and back to crashes again. This is just basic female on male sex that it crashes with, even female on female does the same thing. Didn't matter what mod I used to initiate sex, it always crashed or froze before the animations began.

 

So I enabled debug logging in SexLab to try and track it down, but that didn't help me (me, meaning I don't know what it means personally lol). But I noticed every single time I crashed, the last message in the papyrus log was this:

 

Adjustment Height Profile

 

Or something along those lines. That always happened before the crash. Every single time. Every crash, I checked my log, and that was the last thing happening before the crash every time in every log I had.

 

So maybe someone can provide some insight as to why it crashes all the time before animations. Not sure what else to add.

 

 

 

Ugh, and just realized this is all probably pointless without the actual debug log. But I went and rage uninstalled and deleted it all before I made this post, and didn't even think about saving it.... :dodgy:

 

 

EDIT: Well with a fresh reinstall and a calm head, everything seems to be working fine now. Not using Aroused Redux though this time, so not sure if that was the problem all along or not. But all I know is it is working again. If it starts acting up again, I'll revisit this thread and make sure to post a log next time lol.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...