Jump to content

Sexlab Framework Toggle Sex Animation's Don't Work


porkys321

Recommended Posts

I'm having problems with the sexlab framework toggle sex animation's I know that you have to use different sex mods to get the sexlab animations to work it doesn't matter what sex mod I use that are on loverslab i've tried almost all & nothing I can't get any of them to work i've tried these defeat/devious devices assets/devious devices expansion/devious devices intergration/dibella sisterhood/sex addicts/sexlab romance/sexlab aroused/sexlab match maker/sexlab approach/sexlab attractions I tried all of these to see if it wasn't just happening with one mod they are all up to date i'm using the nexus mod manager with them & i'm also using a controller to play the game instead of the keyboard I always update the fnis generator after I download a mod I make sure the requirement's are installed before I download the mod i'm also using AP i've also tried it without AP I don't know what i'm doing wrong if anybody knows what i'm doing wrong or can help me with a step by step tutorial on how to get it to work I would really appreciate it

Link to comment

My brain ran out of breath trying to read the OP... 

 

Only thing I can think of if literally nothing is working for you, are you using a custom race restricted by the sexlab system... (loli,monli,elin, basically any child race or under the restriction height) when you turn on the debugging for Sexlab, what does it output in the console? Does it say it's restricted from animating?

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...